Issues trying to get motherboard to start up....

Discussion in 'Supermicro' started by BenRaines, Jan 15, 2017.

  1. BenRaines

    BenRaines

    Joined:
    Jan 15, 2017
    Messages:
    1
    Likes Received:
    0
    I recently bought a used Supermicro X9DRL-3F-O Dual Process and an Intel Xeon E5-2620.

    Both items were tested before being shipped out....

    I can't get the motherboard to post on a VGA monitor or give me beep error codes...

    According to the manual I should be able to do a basic setup:

    Motherboard, power supply, CPU W/heatsink and VGA monitor. (No memory needed)

    This should at least give me some beeps and a video display...

    When I power the computer on the fans start up and it stays on for about 4-6 seconds.. Turns off and starts the process over again...

    So, I'm not sure if the MB or the CPU might be bad...

    Any input is appreciated...
     
    Last edited by a moderator: Jan 15, 2017
    BenRaines, Jan 15, 2017
    #1
    1. Advertisements

  2. BenRaines

    René Diepenbroek

    Joined:
    Jun 2, 2017
    Messages:
    1
    Likes Received:
    0
    Hello Ben,

    I have exact the same problem with a X9DA7 mobo. Do you have received a solution for this problem?
    Best regards,

    René
     
    René Diepenbroek, Jun 2, 2017
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. GlassVial
    Replies:
    1
    Views:
    447
    Wes Newell
    Feb 11, 2004
  2. Kevin C.
    Replies:
    2
    Views:
    430
    gongshowbob
    Oct 18, 2004
  3. rj
    Replies:
    6
    Views:
    340
  4. John Peel
    Replies:
    0
    Views:
    305
    John Peel
    Mar 5, 2004
  5. Randy Miller
    Replies:
    0
    Views:
    2,523
    Randy Miller
    Jan 24, 2004
  6. Joss
    Replies:
    1
    Views:
    458
    Arno Wagner
    Oct 2, 2006
  7. Dharmarajan.K
    Replies:
    0
    Views:
    852
    Dharmarajan.K
    Jun 11, 2004
  8. mrbloody369

    Need help finding the right Up-dated Driver for PNY Verto GeForce 6200

    mrbloody369, Mar 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    431
    mrbloody369
    Mar 5, 2007
Loading...