IT7 and Media XP Pro in server case, cables don't reach

Discussion in 'Abit' started by mike focke, Jul 22, 2003.

  1. mike focke

    mike focke Guest

    I have an IT7 in a Chenbro RM-511 6U rackmount server style case. The
    Media XP Pro mounts in the front of the case but is so far from the
    motherboard that only one of the cables supplied with the Media XP Pro
    kit are long enough to reach. Most cables are 4-8" too short.

    Anyone know of a source for pre-fabricated longer cables for this
    combination?
     
    mike focke, Jul 22, 2003
    #1
    1. Advertisements

  2. mike focke

    FatHippy Guest

    In message <>, mike focke
    <> writes
    >I have an IT7 in a Chenbro RM-511 6U rackmount server style case. The
    >Media XP Pro mounts in the front of the case but is so far from the
    >motherboard that only one of the cables supplied with the Media XP Pro
    >kit are long enough to reach. Most cables are 4-8" too short.
    >
    >Anyone know of a source for pre-fabricated longer cables for this
    >combination?


    Which country are you in ?
    --
    FatHippy
    'Poking death in the face with a big stick and then running away'
    (To reply by e-mail, please replace {$spamtrap$} with fathippy)
    Name: Fats Town: Bauhaus
     
    FatHippy, Jul 23, 2003
    #2
    1. Advertisements

  3. mike focke

    VI1423 Guest

    I had the same problem with my case. I cut the wires and extended them. It was
    very tricky, lots of shielded grounds, and a lot of solder.
     
    VI1423, Jul 24, 2003
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Henk Brinkman

    Media XP on IT7 Max2 V2 - no icons

    Henk Brinkman, Jul 6, 2003, in forum: Abit
    Replies:
    0
    Views:
    5,198
    Henk Brinkman
    Jul 6, 2003
  2. Replies:
    2
    Views:
    912
  3. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    394
    Luis101
    Jan 5, 2007
  4. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,475
    garsky
    Apr 30, 2008
  5. jmlthr
    Replies:
    0
    Views:
    1,104
    jmlthr
    Aug 14, 2008
  6. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    535
    zoizoi
    Sep 16, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,469
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,162
    onadal
    Sep 2, 2010
Loading...