1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

JAVA Panel Blackout Problem

Discussion in 'ATI' started by Ed Light, May 26, 2011.

  1. Ed Light

    Ed Light Guest

    Ed Light, May 26, 2011
    #1
    1. Advertisements

  2. Ed Light

    KCB Guest

    I do not have that problem. Do you think this is related to your video
    card, is that why you posted to this group?
     
    KCB, May 27, 2011
    #2
    1. Advertisements

  3. Ed Light

    Ed Light Guest

    I think it's ATI drivers.

    I have the problem on both an Intel P31 chipset motherboard and an
    nvidia 7025 AM2+ chipset motherboard, with a 4670 and 4650 respectively.

    It happens with drivers 11.3 and 11.5, but not 10.11.

    I have the latest Java. It also happened with the previous Java.

    --
    Ed Light

    Better World News TV Channel:
    http://realnews.com

    Iraq Veterans Against the War and Related:
    http://ivaw.org
    http://couragetoresist.org
    http://antiwar.com

    Send spam to the FTC at

    Thanks, robots.
     
    Ed Light, May 28, 2011
    #3
  4. Ed Light

    KCB Guest

    I'm still on the 10.12 drivers with a 5850. If I have time to mess around
    with the newer drivers this weekend, I'll post back with results. I'm just
    taking a break from cutting the grass right now because it's so beeping hot
    outside.
     
    KCB, May 28, 2011
    #4
  5. Ed Light

    Ed Light Guest

    Thanks!
    --
    Ed Light

    Better World News TV Channel:
    http://realnews.com

    Iraq Veterans Against the War and Related:
    http://ivaw.org
    http://couragetoresist.org
    http://antiwar.com

    Send spam to the FTC at

    Thanks, robots.
     
    Ed Light, May 28, 2011
    #5
  6. Ed Light

    KCB Guest

    Installed the 11.5 drivers this morning, and the Java Control Panel (about)
    appears, and stays, as it should. So now I have 11.5 drivers, with a 5850,
    on Win7-64 Pro.

    I uninstalled all ATI software using ATI Catalyst Install Manager through
    the Control Panel, rebooted, then installed the 11.5s, using default
    settings. One display @ 1920x1080p, 32-bit color.

    My Java is Version 6 Update 25 (build 1.6.0_25-b06). I was on previous
    build until I read your original post, so I updated it, but it still
    displays properly.

    Sorry, I can't duplicate your issue.
     
    KCB, May 29, 2011
    #6
  7. Ed Light

    Ed Light Guest

    The Java panel itself is solid. But when you open some of the
    sub-windows, they black out pretty quick. Try the Security/Certificates
    window.

    In 11.5 I had a problem where, in Video, I set the deinterlacing to
    Vector Adaptive, and it kept falling back to Bob in a short time. Fixed
    it by going back to 11.3. This on 2 computers.
    --
    Ed Light

    Better World News TV Channel:
    http://realnews.com

    Iraq Veterans Against the War and Related:
    http://ivaw.org
    http://couragetoresist.org
    http://antiwar.com

    Send spam to the FTC at

    Thanks, robots.
     
    Ed Light, May 30, 2011
    #7
  8. Ed Light

    KCB Guest

    None of the sub-windows did anything out of the ordinary; I tried them all.
     
    KCB, May 30, 2011
    #8
  9. Ed Light

    Ed Light Guest

    Ed Light, May 30, 2011
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.