K7ADA Boot Problems and Random Lockups

Discussion in 'Soyo' started by Joey Nikaido, Sep 17, 2003.

  1. Joey Nikaido

    Joey Nikaido Guest

    Hi:

    I have a K7ADA (not V1.0) with a 1 GHz (266fsb) AMD chip, that
    randomly locks up when (and if) it boots up. Or it doesn't even boot
    up at all. The power supply, fans and peripherals all power up, but
    there's no beep, no post, nothing. The power supply is a sufficient
    300W, rated for AMDs. Tried all the steps recommended on the website
    (including removing all peripherals, removing from the case, changing
    the memory, changing the processor...). So what am I doing wrong
    here? And this is not the first and only time this has happened... it
    has happened on at least 5 other K7ADAs I have here at work. Please
    let me know what could be done.

    Thanks!

    Joey
     
    Joey Nikaido, Sep 17, 2003
    #1
    1. Advertisements

  2. Joey Nikaido

    Big Bird Guest


    Obvious questions that one could ask are "BIOS settings?" or "What RAM
    are you using". Mostly because "changing memory" doesn't mean much if
    you're exchanging something too slow for something else too slow. What
    are your multiplier and FB set to? Does memtest86 do anything
    interesting (in tests 5 and 8 in particular)? Have you tried disabling
    DMA on your harddisk? (odder things have happened). Have you tried
    disabling the onboard sound? Zeroing the CMOS?

    Ah, questions upon questions...
     
    Big Bird, Sep 19, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.