[K7D Master] Bios Hang after Flashupdate

Discussion in 'MSI' started by Robert Ludewig, Sep 24, 2003.

  1. Hello

    I today tried to update the bios of my MSI K7D Master - L (with two
    MP2000+)to the version 1.82. Unforunatedly this did not work. During
    the updateprocess I could see the on the screen the red squares
    meaning "updating cmos failed". Only some where white meaninf
    "sucessfull".
    After reboot nothing happens anymore. The bottprocess hangs before I
    can see anything on the screen. And the LED say red-green-red-red
    According to the handbook that means: "Memory detection test - testing
    onboard memory size - the d-led will hang if the memory module is
    damaged or not installed properly."

    This is what I tried:

    1. Take out the battery on the mainboard for 10 MInutes
    2. Setting the jumper for "clear-cmos" (while pc was turned off, i
    left the jumper that way for 20 secounds, put it back to normal and
    turned pc on)


    What can I do? Wat do I have to do if the memory module is REALYY
    damaged?
     
    Robert Ludewig, Sep 24, 2003
    #1
    1. Advertisements

  2. Robert Ludewig

    chris Guest

    Christ! This is exactly what happened to me yesterday!
    I have some failure info on the screen too. And it seems only thing I
    can do at that time is "Press F1 to continue" as the screen message
    says. So I did it. And the board is unable to boot any more.

    I did CMOS clearance as you did, also tried the BIOS recovery
    procedure as MSI web described. But no luck. I've sent a request to
    MSI through their web. Let's see how they can help.

    Please do post here if you got your problem solved.
    Thanks and good luck,

    Chris
     
    chris, Sep 25, 2003
    #2
    1. Advertisements

  3. Robert Ludewig

    David Machin Guest

    Looks like I'm joining an elite club of failed K7D updaters!!

    I've got the same problem as you two. I had V1.3 and 2x2000+ MP
    processors (one was a green board and one was brown).

    I made a boot disk in XP, copied the two files for 1.82 to the disk
    and booted up in the server.

    I used the switches /sn/py/cc/cp/f as shown in the supplied readme
    file and got the same red blocks with a few white sucsessful blocks.
    Pressed F1 to reboot and now a blank screen. No POST beep and no
    signs of any "life" from the machine.

    One thing that I didn't check was the "BIOS flash write control" as
    mentioned in the readme.

    This is the second server in the company with this happening. With
    the other it was assumed that the board was faulty and was replaced
    with this one.


    AAAARRRGGGHH!!

    I'm glad that I found this post although we are no wiser as to what to
    do now.


    I'll also have a look if there is any solutions and will report back.

    Thanks

    Dave Machin
     
    David Machin, Oct 16, 2003
    #3
  4. Robert Ludewig

    John Guest

    Dave,

    I had a problem when flashing my K7D too. I was using onc CPU FWIW.

    I asked MSI to send me a replacement BIOS and they did since I could not
    get it booting properly.

    I also suggest you use the "Winflash" FlashROM update utility, it seems
    to be much more reliable. I don't do DOS updates on this board anymore.
    If you goto www.2cpu.com, and search, someone there posted a link to
    download WinFlash...

    I don't think you have any options besides replacing it, but ask MSI to
    send the BIOS with latest firmware so you don't have to mess with it
    again.

    Best regards,
    John.
     
    John, Oct 16, 2003
    #4
  5. Robert Ludewig

    David Machin Guest

    Here is a copy of the e-mail that I sent to MSI. Let's just hope that
    it hasn't fallen into the MSI company Blackhole...









    We are running a K7D Master with 2x2000+MP and 4x1b Crucial DDR
    memory.

    The board had V1.3 of the BIOS.



    I have tried to update the BIOS from1.3 to 1.82.

    I downloaded the BIOS update file from
    http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=73
    and followed the instructions in the "How to flash the BIOS" text file
    supplied with the BIOS.

    I then created an XP boot disk, copied the two files (update exe and
    bin file) to the floppy as shown in the text file and booted up the
    server.



    At the command prompt I typed the following as instructed in the
    supplied text file:

    awfl823d w6501kms.182 /sn/py/cc/cp/f



    As the update took place I noticed that there were a lot of red blocks
    indicating a write fail on that block. There were also a few white
    ones indicating a successful write.



    After the update had finished I was instructed by the program to
    "Press F1 to restart"



    After the reboot was presented by a black screen and no POST beep.



    As we were having problems with the system, we assumed the board to be
    faulty and got a replacement from our supplier in the UK, Bluepoint.



    The replacement also had V1.3 so thinking the other one was faulty we
    did the same update, double checking that we had followed the
    procedure exactly (we had). Result…same black screen.



    After some investigation on Google I discovered that I am not the only
    one who has encountered this problem but no-one has found a solution
    as yet.



    Here are some of the posts I found so you can see it is not just me:



    http://www.msi.com.tw/program/e_ser...=b6e58a9d83e9b64503e1592172c9163d&hilight=K7D



    http://groups.google.com/groups?hl=...09251028.313772e9%40posting.google.com&rnum=1



    http://www.msi.com.tw/program/e_ser...=0e0dab9a415915ba19370c820bf1c819&hilight=K7D



    http://www.msi.com.tw/program/e_ser...=972264fbb8efcbdad3cda6c171b4712e&hilight=K7D



    Some of the posts say not to use a floppy, not to use XP boot disks,
    not to jump BIOS releases (go incrementally). One mentioned that the
    update program itself was at fault and that the Windows updater should
    be used.

    If this is the case then why on earth is none of this mentioned in the
    instructions for the BIOS or a note on the website stating some do's
    and don'ts for updates??

    Now I would really appreciate some help and feedback on this problem.
    I would also like to speak to someone at MSI UK, and not just get
    dropped by the IVR system after trying to get through to Technical
    Support.

    I look forward to your response.



    David Machin
     
    David Machin, Oct 16, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.