K7s5a and drive letters-help???

Discussion in 'ECS' started by Jim Everett, Dec 12, 2003.

  1. Jim Everett

    Jim Everett Guest

    I just installed a second hard drive in my computer. It also has two cd-rom
    drives. I thought that the roms would automatically be pushed up one drive
    letter by win98 but this doesn't appear to be the case. Device manager sees both
    roms as does the bios but windows explorer only sees the second which it sees as
    the E: drive. I've tried changing the drive assignments in device manager with
    no luck. Also added Lastdrive=z to config.sys, still no change. Has anyone come
    across this problem? Thanks,
    Jim Everett, Dec 12, 2003
    1. Advertisements

  2. Jim Everett

    Shep© Guest

    On Fri, 12 Dec 2003 13:20:54 -0500 Singing Yo-Ho-Ho and a Merry KMA
    Check all cables and jumpers.
    Check all BIOS settings.
    Boot to Safemode.
    Remove ALL Device Manager entries for the cdroms and re-boot.
    From a Win98 boot floppy issue the command
    fdisk /mbr
    to reset the Master Boot Record.
    If you have TweakUI installed stop hiding any drives letters :)

    Free Windows/PC help,
    email shepATpartyheld.de
    Free songs download,
    Shep©, Dec 12, 2003
    1. Advertisements

  3. Jim Everett

    Mr. Slow Guest

    Check device manager. Under CDROMs are any drive letters reserved? If you
    want your hard drives to be C: and D: then your CDROMS should be E: and F:.
    You can stipulate these drive letters in device manager. Sorry, can't see
    lastdrive=z helping at all. No need for anything in most config.sys or
    autoexec.bat files unless you are running real legacy games.
    Mr. Slow, Dec 12, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.