1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

K7s5a flashing problem

Discussion in 'AMD Thunderbird' started by Rubbie, May 7, 2006.

  1. Rubbie

    Rubbie Guest

    Now I know this might not be directly related to this group, still i'm gonna
    try my luck in here.

    I got a MB from a friend of mine, ECS K7s5a (ver 3.1). I installed an amd
    xp2200+. Booted the system and noticed that the cpu is running @ 1350 mhz.
    So i tried to flash the MB so it would recognize the cpu correctly. I used
    the tools provided by ECS. But when I tried to flash the MB, the programm
    told me the MB doesn't support flashing.
    Does anyone have a solution to this? The BIOS used is Amibios. I also tried
    their flash utility, and it tells me the same thing: MB does not support
    flashing.

    What to do?

    Any help is appreciated,

    Regards Rubbie
     
    Rubbie, May 7, 2006
    #1
    1. Advertisements

  2. Rubbie

    Wes Newell Guest

    Set the FSB to 133MHz. You have it set at 100 now.
     
    Wes Newell, May 7, 2006
    #2
    1. Advertisements

  3. Rubbie

    Logan Guest

    The MB is fine and is doing exactly what it is supposed to. The reason
    that you can not flash the mb is that there is a jumper on it to prevent
    exactly what you are trying to do. You need to find and remove the
    jumper to flash the BIOS. I believe your real problem is you have the
    FSB set to 100 Mhz instead of 133Mhz.
     
    Logan, May 9, 2006
    #3
  4. Rubbie

    Rubbie Guest

    Yeah I already figured out the FSB part ;). I thought that, if it ain't set
    too 100 FSB by jumpers, it is automatically set to use 133 FSB.

    The flashing problem was solved by using an older version of the flashing
    program (Since the newer versions didn't support the EEPROM)

    I forgot to mention in my original post that, there was no option in BIOS
    nor was there a jumper that could be switched to allow BIOS overwriting to
    allowed.

    Anyway, I fixed the problems I had and everything is running fine now.

    Thanks for your efforts everyone :)

    Regards Rubbie
     
    Rubbie, May 13, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.