K7S5A Oh why oh why did I bother starting to tweek it

Discussion in 'ECS' started by Ebodski, Oct 6, 2003.

  1. Ebodski

    Ebodski Guest

    ...okay, here we go.

    In March 02 I upgraded my rig to a K7S5A v1 , new ATX case, 300w PSU ,
    XP1700+cpu , 256mb PC133, 60gb 7200rpm HDD , GF3 Ti200 64mb vga card.

    In March 03, decided that the ram was too weedy, so I picked up 500DDR.

    system ran fine all the time , no probs whatsoever, except the battery don't
    work & a replacement didn't either, so it was permantly hooked up to the
    mains

    In may 03, finally got adsl, so started leaving the rig switched on a lot
    more d/l'ing from Kaz/Emule etc.

    In August, starting thinking about what upgrades were poss, so I checked out
    what cpu could fit on my K7S5A and learnt a 2.6XP-266fsb would, if I could
    get hold of one. So for the first time since I bought my mobo, I went
    through all the bios flashes one night and finally put on the honeyx 021029.
    I did this no probs and played around rebooting and oc'd my 1700+ to a 1900+
    ( it crashed as a 2000+ when games were running, so I played safe ). At this
    point, no apparent probs, however by this time, the rig was running
    24/7..............

    Then in Sept, my 300w PSU went down . I thought 18months was a bit soon, but
    I concluded perhaps running it 24/7 must have taken its toll. Anyhow, I
    bought a new case with a 400W psu, and transplanted all the internal
    gubbins, without needing to unclip the DDR ram or CPU. Things ran okay for a
    few weeks, but within the last few weeks, my rig has had all sorted of
    difficulties cold booting.
    But to confuse things a little, I also installed a new 256mb FX5600 card two
    weeks ago, but I don't think this is the problem

    It won't fire up and activate the monitor. I have to keep holding in the
    power-on switch to cut it, then pressing on again. Just when I'm ready to
    put at it with a lump hammer, it then fires up......sometimes it looses its
    bios settings , sometimes it doesn't.

    I thought the honey-x bios might have been a step too far, so last night I
    flashed in the official ECS 021029 flash & set my cpu back to a 1700+, but
    this did not change anything when I tried to fire it up again today

    To top this, I advised a mate to upgrade to a K7S5A as a measure to end a
    host of probs he had with a Tiny-PC package he's been suffering with. So 3
    weeks ago, I built his system into a new case with a 300W psu and a V3 mobo,
    and flashed it with the honey-x bios, then 2 days later put 256mb of DDR ram
    in it................................................ guess what , he's
    been freaking out with it for 3 weeks because it won't boot. He's just
    dumped it in my lobby cos he's had enough of it.

    I've seen posts about soldering resistors on the mobo, but this is a bridge
    too far for me. Can anyone help me out with my own K7S5A v1, plus my adopted
    v3.

    Is it possible to flash them with a known stable bios?? I thought the K7S5A
    was a popular board for tweeks, but is this because its design was so loose,
    any tweeks were done at the risk of the user.

    Please help me without just posting a link to the ez-board forum.
    Thx
     
    Ebodski, Oct 6, 2003
    #1
    1. Advertisements

  2. Ebodski

    Shep© Guest

    Pull power cord and clear CMOS.
    Also subscribe and post here,
    http://pub140.ezboard.com/bk7s5amotherboardforum
    HTH :)



    --
    Free Windows/PC help,
    It's a G not a J in jmx to reply :)
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, Oct 6, 2003
    #2
    1. Advertisements

  3. As another poster stated, clear the CMOS. Then you might want to look into
    doing the Chipset mod (basically remove the existing heatsink on the
    chipset, and remove the two sided tape they use to adhere it to the chip,
    and replace with Artic Silver or similar. Might also want to put an old 486
    fan on it. These 735 chips tend to get really hot and I'm sure are the
    cause of a fair bit of stability problems. Reseat your buddies RAM - or
    replace it with a known good stick to troubleshoot (some times people forget
    to pull the plug from the psu when replacing ram and fry it - or they just
    get bad ram in the first place). I use HoneyX bios in my boards - and love
    it. HoneyX 030327 is good - or use the old standby 021209b.

    Of course, there are a number of things you can do to troubleshoot beyond
    this. The k7s5a board on ezboard really is a trove of information,
    especially the faq. You shouldn't have to solder resistors on a good board.
    I would try putting the old video card back in your box as well just in
    case. For your buddies machine, I'd strip it down to cpu, ram and a video
    card and troubleshoot from there - any bios beeps on startup?
     
    Zaphod Beeblebrox, Oct 7, 2003
    #3
  4. Ebodski

    Ebodski Guest

    I unplugged the PSU & shorted the JP4 jumper tonight. Things went crazy for
    a while, it wouldn't remember the cmos and kept declaring cmos memory error
    and cmos clock error ( I think thats what it said )

    Anyhow, it booted up with these problem , so I pressed F2 , but it started
    going crazy whilst loading up windows. There were white lines flshing
    everywhere and it hung up with a blue rectangle on display..........

    I was ready to get that lump hammr out of the garage.

    Then I unplugged the mains again for a few minutes, and this time it booted
    up and allowed the F2 default settings and eventually windowsxp came on.
    So I reset and went into the bios to set time/date/HDD etc plus set the
    clock speed to 133/133. It saved everything and now reboots, but I can't get
    it to settle on 133/133. It thinks my 1700+XP is an 1100. I've tried to
    change it 3 times but without success.

    The bios I have flashed in is the last official ECS one ( 021029 i think ).

    Do you think another go at the HoneyX bios followed by a cleared cmos will
    have any effect ?

    I'm off to dig out that old P90 cpu fan in by bick-a-brack box....

    thx
     
    Ebodski, Oct 7, 2003
    #4
  5. Ebodski

    Buffalo Guest

    Yes, it probably will. Use the 021029 version and set it to a FSB of
    138/138.
    Sometimes the K7S5a has problems with the 133/133 setting and raising it to
    138/138 sometimes helps.
    I believe that if you have problems booting up,due to having set the wrong
    speed, pressing the PageUp key while the system is booting will cause a
    default setting to replace the incorrect CPU setting (at least that's what
    it says in the mb manual).
     
    Buffalo, Oct 7, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.