K7S5A will only POST after waiting an hour

Discussion in 'ECS' started by Martin Taylor, Jan 23, 2005.

  1. My K7S5A decided today that it would not start up, so I opened the PC up and
    checked all the connections - but it still would not POST. The fans run and
    various LEDs show, but nothing happens on screen.

    After a while I tried again, and this time it *did* start (?!), so I got
    into the BIOS and checked the settings there. On leaving the BIOS settings,
    the machine again failed to POST. And so it goes ... after a few repeats of
    this cycle, it does seem to be that it will only POST after being left alone
    for about an hour.

    Does this make any sense? Is there some setting somewhere that resets
    itself after a while and allows me to start the machine up? Is the mobo
    about to die? Is the PSU failing, maybe, or does that have a cutout that's
    causing the problem? Its an Antec True 380W.

    Hope someone can help ... I'm about to change the mobo but I'd obviously
    prefer not to.
     
    Martin Taylor, Jan 23, 2005
    #1
    1. Advertisements

  2. Martin Taylor

    Ken Guest

    Your problem could be a lot of different things, but the most likely is
    that there is a poor connection somewhere in a critical area and
    temperature is effecting that connection. (When you said fans are
    running, I assume the CPU fan is also running.) Such an area could be
    the power connector from the PS to the MB, a poor connection to the
    processor, or even a poor connection for the RAM. (These suggestions
    assume that your problem is not the video card connection and that you
    are NOT receiving any beeps when trying to start the computer. If the
    beeps are there, then try reseating the video card also.) First try
    reseating your RAM and then the PS cable connector as there is little
    chance of doing any damage with them.
     
    Ken, Jan 23, 2005
    #2
    1. Advertisements

  3. FWIW, I just tried a different PSU and it makes no difference, so it's
    something on the mobo or in the BIOS that's causing the problem.
     
    Martin Taylor, Jan 24, 2005
    #3
  4. Martin Taylor

    Doc Dunning Guest

    Ken

    Thanks for the reply :). I am (fingers crossed) up and running again,
    having used Jumper 4 to clear the CMOS. Although whether that actually
    cured the problem or not is debatable, I guess. I read on the forum over at
    HoneyX's site that someone found that removing the CMOS battery overnight,
    and then replacing it in the morning, made a non-POSTing machine work again.
    Like you say, there's too many possible reasons.

    Martin
     
    Doc Dunning, Jan 24, 2005
    #4
  5. If you are still looking... ***Back up your OS Now!!!!!!!***


    This is exactly what my K7S5A was doing end of last summer and I just
    couldn't figure it out. Then I started getting odd blue screens and then
    wild file corruptions that I would do repair installs on and then the repair
    installs would stall and I was really screwed. I did not think they were
    related, but they were. I changed RAM and Power Supplies and fans and you
    name it and things just kept getting worse. One time I could boot in 20
    seconds... other times I had to let it wait for 20+ minutes!

    Someone here kept telling me to check my capacitors and I did not understand
    how distorted they needed to be. I assumed (based on 30 year old
    understanding of capacitors) that they would be really bulged when in fact
    it was a matter of looking at them really close. The crosses on top were
    just separating and by golly there was one slightly browned in the centers
    of those crosses.

    I tossed that board in favor of an ASRock K7S8XE+ for very cheap and all my
    problems went away.
     
    Jess Fertudei, Jan 28, 2005
    #5
  6. Martin Taylor

    Frank Guest

    Well the board still works other than being unable to flash the bios and
    and occassionally having to reset the bios.
    And I do understand that this econo board is a slight POS!
    Frank
     
    Frank, Jan 28, 2005
    #6
  7. Martin Taylor

    Tod Guest

    I was thinking of replacing my K7S5A PRO with the Asrock K7S8XE,
    I using Win XP home OEM, was your Win XP ok with the motherboard switch?
     
    Tod, Jan 28, 2005
    #7
  8. Seemed fine. I did the route of starting the machine after the board was
    installed and going right into CMOS and setting up the BIOS first, making
    sure it was set to boot from CD first while I was there, then booted from
    the XP disc and told it to do a repair install.

    Basically, as I understood the objective, the key was to not let XP boot
    with the new board prior to forcing the repair install... and it worked out
    well for me. In fact, I have a dual boot and 98SE seemed just fine with it.


    Your Mileage May Vary
     
    Jess Fertudei, Jan 28, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.