K7S5A Won't Boot @133 & 133 Settings

Discussion in 'ECS' started by Joopman, Nov 10, 2004.

  1. Joopman

    Joopman Guest

    I flashed my Bios with 030811.

    There were no operation problems prior to the upgrade. I was working
    on a LNB upgrade for a 250 Gig Hard Drive. Thought a bios upgrade
    might help in recognizing the big drive.

    I now have two problems:

    #1 - I can't boot my system with Processor/Memory set at 133/133. The
    system only gives me a black screen as monitor has yellow light. The
    CD and DVD drive lights flash back and forth. When I set the
    Processor/Memory down to 100/100, then I get a clean boot . . . except
    for problem #2.

    #2 - When I do use the 100/100 settings, I must have a boot CD in the
    CD drive for my system t continue the boot process. If I don't have a
    bootable CD in the drive, I get a Norvell error that asks for a boot
    floppy in the A-Drive to continue.

    I now have a big drive, but I can only run my machin at about AMD1200
    speed (instead of 2000) with a boot CD in the CD drive everytime I
    boot up.
     
    Joopman, Nov 10, 2004
    #1
    1. Advertisements

  2. Joopman

    Buffalo Guest

    Try only one stick of ram for troubleshooting purposes.
    Check your boot drive preferences in the BIOS?
    What OS are you using?
    What version K7S5a motherboard do you have?
    According to the BIOS you flashed to, it sounds like the K7S5a Pro.
    The K7S5a ver 3.1 doesn't use that number.
    If you can't get that BIOS to work, try the HoneyX BIOS and set it to 138/138.
     
    Buffalo, Nov 10, 2004
    #2
    1. Advertisements

  3. Joopman

    Buffalo Guest

    [snip]
    [snip]

    I just noticed on the tw site that the 030811 is listed for the version 3.1
    also.
     
    Buffalo, Nov 10, 2004
    #3
  4. Joopman

    Joopman Guest

    I got it going with the Honey-X bios running at 138/138. The 143/143
    option also worked, but worried about overheating, so I dropped it
    back down to 138/138.

    THANKS
     
    Joopman, Nov 10, 2004
    #4
  5. Joopman

    Buffalo Guest

    Happy to hear it worked well for you. If you are using SDram, the 138/138
    setting seems to be more stable than 133/133.
    Enjoy
     
    Buffalo, Nov 10, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.