K7T Turbo2 not recognising AMD Athlon 2000+

Discussion in 'MSI' started by murts, Jul 19, 2003.

  1. murts

    murts Guest

    Firstly, thanks to this forum. After many hours of searching, many
    bios downloads and many flashes I have now fixed this problem.

    I installed this K7T Turbo2 in a client's PC 12 months ago. It
    recognised the Athlon 2000+ no problem. Then the CPU fan started
    playing up so I had to remove it and replaced it temporarily with a
    1800+ while I waited for a replacement. When I installed the new
    replacement 2000+ it was seen by the mobo as an Unknown CPU 1250Mhz. I
    upgraded the Bios from v3.4 to v3.6. Then the mobo saw the CPU as an
    AMD Athlon CPU 1250Mhz.
    I stuffed around with core voltage settings and fsb settings and older
    Bios versions, but nothing changed. Then I saw the suggestion to
    remove the J17 Jumper. Now it works perfectly. AMD Athlon 2000+ !!

    Thanks all for your help.

    PS. I don't think the OS makes a difference as I tried both Win98SE
    and XP Pro during all of this.
     
    murts, Jul 19, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.