K7T266 Pro MS 6380 and 133BSB Duron

Discussion in 'MSI' started by Roswellbob, Apr 30, 2007.

  1. Roswellbob

    Roswellbob Guest

    Hi to all
    is anyone has make it functional ? I had a Matsonic KT133 Mainboard, this
    CPU worked fine, but only a 100Mhz FSB, the max FSB possyble with this Mobo
    was 112Mhz so the max of spedd was 1176 Mhz ..... I bought a KT266 Mobo
    MS-6380, thinking itwill work, but the Mobo don't run with the Duron, and
    work fine with my Athlon 900
    Is there any solution to do working this ?
    Thanks for reply

    --
    Roswellbob

    http://perso.wanadoo.fr/gastounet/
    http://perso.wanadoo.fr/gastounet/Sylvestre/
    http://perso.wanadoo.fr/gastounet/Arsouille/
     
    Roswellbob, Apr 30, 2007
    #1
    1. Advertisements

  2. Roswellbob

    Roswellbob Guest

    Pour occuper son temps libre "Roswellbob"
    nous a gentiment octroyé la missive :
    et y developpa le theme de :
    Ok i had try to flash the bios with MSI live Update Tool, respecting the
    procedure, creating an AMI Secour Disk, and folowing the instructions, when
    the fash has be done, it said remove the floppy and restart your computer,
    that is i've done......the Computer don't boot anymore :-(
    It said if the procedure fail keep the floppy into the drive and boot with
    CTRL and Home plugged, nothing seem's to go....
    Think this mobo is dead by using live update MSI flashing utility.........

    --
    Roswellbob

    http://perso.wanadoo.fr/gastounet/
    http://perso.wanadoo.fr/gastounet/Sylvestre/
    http://perso.wanadoo.fr/gastounet/Arsouille/
     
    Roswellbob, Apr 30, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.