K7T266 Pro2 in torpor. Won't restart unless I clear the CMOS

Discussion in 'MSI' started by hierogrammate, Jul 28, 2004.

  1. Everything was fine until last Sunday. I have a K7T266 Pro2 with an
    Athlon XP 2000+ and a dual-boot Win98 se/WinXP Pro SP-1 system. Or
    had, rather. Last Sunday, all of a sudden WinXP crashed and then
    refused to boot. When I gave up, I tried repairing XP by loading
    Win98se and running the XP disk from there... didn't work, since it
    kept crashing (I got a blue screen of death with some vague
    trobleshooting info on XP, none of which applied to what happened).
    Got tired of that, and since I was planning on doing this anyway, I
    backed up all important stuff from my HDD and proceeded to clean up
    the whole thing with fdisk and format. I'm not that much of a techie,
    so that's the only thing that ocurred me to do.

    Then it got bad. It was hell doing the fdisk, the format, and
    reinstalling Win98, since re-start no longer worked. When it did, it
    often froze just before the PC should start checking for an OS to boot
    from. The only way to force the machine to POST was to clear the CMOS
    (and just loading the default settings... if I dared to open the BIOS
    setup screen, and then reboot, a blank screen would greet me again).
    I managed to install Win98se (barely), and when I proceeded to
    reinstall WinXP Pro the installation crashes. Now, even Win98 will not
    boot.

    Any ideas on what to do apart from trashing the mobo and the Athlon? I
    believe a similar thing happened less than a year ago... I thought the
    HDD died, then the mobo, but in fact the Athlon XP 1800+ was damaged
    instead. I bought an Athlon XP 2000+ and the machine worked OK once
    more. I have enough fans inside my Antec box to cool a six-pack of
    beer, so I don't understand why that happened in the first place...
    now it SEEMS it has happened again (not sure yet, haven't checked).

    Has anyone had that experience with the K7T266 Pro2?

    Regards,

    Edwin
     
    hierogrammate, Jul 28, 2004
    #1
    1. Advertisements

  2. hierogrammate

    Simon Howson Guest

    I have this board, and used to have similar issues. The problem I found was
    a really simple dumb one, the CMOS jumper had broken so that the jumper
    sometimes wasn't joining to two terminals. I fixed this by simply changing
    to a new jumper.

    Hopefully the problem you have is the same,

    Take care,

    Simon Howson
     
    Simon Howson, Jul 29, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.