K7VEMPRO 4 beeps at boot, system stops w/FOC

Discussion in 'Soyo' started by nutso fasst, Apr 28, 2004.

  1. nutso fasst

    nutso fasst Guest

    I put this MB in a new case and added a quiet large-fan/low-speed CPU cooler
    to the 950MHz Duron, intending for this system to replace an aging server.
    With the new cooler the system wouldn't boot, gave 4 beeps, then shut down.
    I held down the Ins key to get past the problem and into CMOS setup to check
    health status. I left it running for hours in an 80F room and the CPU temp
    never got above 39C. Still wouldn't boot until I disabled Fan-Off Control. I
    detect no problem in Windows. So why can't I boot without disabling the FOC?
    Is the problem that the fan is only 2700 rpm? Is this a symptom of another
    problem?

    thanks,
    nf
     
    nutso fasst, Apr 28, 2004
    #1
    1. Advertisements

  2. nutso fasst

    R Hallman Guest

    The RPM is lower that what is allowed by the FOC in the BIOS. I had the
    same problem on other MB's until I updated my BIOS. If there is no BIOS
    update to solve your problem then you can disable the FOC and rely on the
    Shutdown Temp settings in the BIOS in place of FOC
    ..
     
    R Hallman, Apr 29, 2004
    #2
    1. Advertisements

  3. nutso fasst

    nutso fasst Guest

    Thank you. The BIOS updates on the SOYO website do not indicate this problem
    will be solved, but since I'm about 8 releases behind the current BIOS maybe
    I'll give an update a try.

    nf
     
    nutso fasst, Apr 29, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.