K7VTA Pro V1.0, Athlon XP 1800+ Trouble

Discussion in 'Soyo' started by mervburger, Jun 8, 2006.

  1. mervburger

    mervburger Guest

    I have a K7VTA Pro V1.0 with an Athlon XP 1800+ (Palomino) processor. I
    was running it with the CPU FSB at 100MHz (I didn't bother changing it
    when I first set it up.)

    I recently tried putting the FSB to 133MHz so that the processor could
    run at it's fastest speed. However, when I did this, Windows XP refused
    to boot, giving me random BSOD STOP errors shortly after the splash
    screen displayed. I tried an Ubuntu 5.10 live-cd, but it would never
    get past decompressing the Linux kernel, or it would just get kernes
    panics.

    I flashed the BIOS to version 2AB2, but that made no difference.

    Once I set the FSB back to 100MHz, everything would work just fine.
     
    mervburger, Jun 8, 2006
    #1
    1. Advertisements

  2. Could be your memory isn't willing to live at the faster speed.
    Have you checked to see what your memory is rated for?
     
    Dennis Mullin, Jun 14, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.