K8N Neo Nforce3 250gb & Kingston Hyperx compatibility

Discussion in 'MSI' started by don.bass, Sep 30, 2004.

  1. don.bass

    don.bass Guest

    Just recently purchased a MSI K8n Neo 250gb. Great board, but I had
    some samsung C2.5 memory (768mb) and wanted to get something a little
    faster. I purchased (2) Kingston hyperX PC3200 KHX3200/512 C2. After
    Installation, I just set the BIOS settings for auto, wanting a stable
    platform before I started OC'ing. Booted up ok and worked for about
    an hour, then in the middle of some video conversion (AVI-DVD) I got
    a memory failure? Same thing has happened twice now. This memory
    should easily work at 200mhz and 2-2-6-2 setting. Anyone else using
    this memory in this Mobo? any problems?
     
    don.bass, Sep 30, 2004
    #1
    1. Advertisements

  2. don.bass

    GF Guest

    No. But have you tried SPD ?
    On my board (not the same)i have problems with my Kingston
    C2 when set for AUTO in BIOS.
     
    GF, Sep 30, 2004
    #2
    1. Advertisements

  3. don.bass

    don.bass Guest

    yes, I did try manually setting the speed, same condition
     
    don.bass, Sep 30, 2004
    #3
  4. don.bass

    Mike Guest

    I have the same memory but a different board. I have it set at
    SPD, but sewt the FSB at 201. It does seem a bit weird, but that
    setting stabilizes the FSB from floating. Also have the RAM
    voltage set at 2.7, which most agree that it should be 2.65 or
    better. I originally had what seemed to be memory issues noted
    on BSOD's. Agter I changed the Power Supply, I am rock stable.
     
    Mike, Sep 30, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.