K8N Neo Platinum MB (nVidia nForce 3 250GB chipset), XP PRO and 3 x W98 SEs. Vigor 2600 Router. LAN

Discussion in 'MSI' started by ATK, Feb 27, 2005.

  1. ATK

    ATK Guest

    A few weeks ago when I built this XP PRO system, I had no trouble (file
    sharing only) when I added it to the long-standing (and troublefree) system
    I had used for a long time with my W98s, using Netbeui (for security) for
    File and Printer Sharing and TCP/IP (Internet).
    In the first instance, the FILE sharing worked perfectly, but there was no
    way I could get the XP to see my 3 printers (2 x HP LJ4s and a QMS colour
    laser printer).
    After the loss of many man hours, the Support people for Vigor stated that
    it couldn't be done. Why I don't know - presumable some problem with their
    router, although it does seem a significant weakness. I would have thought
    there were thousands of people using the combination of Netbeui, XP and W98
    to share printers.
    Following on from this and despite my reservations about using XP I have now
    added XP to my "working" W98 and XP, and although I think it worked once for
    the file sharing only on the XP, I cannot get the XP to see anything on the
    LAN. Usually this W98 can see the XP OK, but still no printer sharing.
    The message I get from XP is:

    "My Documents
    \\1\1 98SE is not accessible.You might not have permission to use this
    network resource. Contact the administrator of this service to find out if
    you have access permissions.
    The network path was not found.
    OK"

    I have looked at some of the postings on this site and tried some of the
    solutions, but to no avail.
    I can confirm the workgroup settings are correct and that all of the
    computers access the Internet without problem.
    One curious thing: When I initially introduced the XP to the LAN I was able
    to give F & P sharing to the Netbeui protocal (for the LAN) but with-hold it
    for TCP/IP (Internet access thru router). Now my XP shows F & P sharing OK,
    presumable to both Netbeui AND TCP/IP, but I don't have power to do anything
    with Netbeui.
    In Local Area Connection Properties, when I highlight Netbeui Protocol the
    Properties box greys-out.
    I have reasonable experience of setting up LANs and will try anything. I
    feel the expertise I built on W 98 is useless when it comes to setting up
    XP.
    Help please.
     
    ATK, Feb 27, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.