K8N Ultra SLI - BIOS Upgrade Gone Very Wrong

Discussion in 'Gigabyte' started by sergios101, Nov 1, 2006.

  1. sergios101

    sergios101

    Joined:
    Nov 1, 2006
    Messages:
    1
    Likes Received:
    0
    Hi,

    I was trying to upgrade my BIOS from version F1 (yeah kind of old) to the latest F6 version.

    I used the newest @BIOS programme, which connected to the GA website and offered me only one motherboard optionI was quite impressed with the programme, but very foolishly I accepted. The installation went well, but when I tried to reboot, the Backup BIOS took over. The new Main BIOS was the wrong one. :eek:

    That was three days ago. I decided not to use @BIOS anymore :mad: , and instead identify the correct BIOS to install myself. I have tried the following:

    - Install version F1 (the original) in the Main BIOS from a floppy through Q-Flash in the Dual BIOS menu
    - Install version F6 (the latest) in the Main BIOS from a floppy using Q-Flash
    - Copy the Backup BIOS (F1) to Main BIOS

    All to no avail :(

    I have even tried to reconfigure the boot BIOS sequence so that it uses the Backup BIOS straight away instead of trying the Main BIOS first and then boot with the Backup anyway. But it won't save my settings.

    Frankly, I'm running out of options, and I'm hoping that someone more savvy than me will have any ideas?

    Please please, if you have any ideas I would love to hear them. Thanks in advance for your help
     
    sergios101, Nov 1, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.