K8NS Ultra 939 doesn't see SATA drives

Discussion in 'Gigabyte' started by gzminiz, May 8, 2006.

  1. gzminiz

    gzminiz Guest

    I have 2 WD2500JS Sata2 drives that I have jumpered down to 150 and
    still the bios won't detect either of the drives. I have tried the Sil
    and the nVidia controllers. Only help from gigabyte was telling me to
    install the driver. The problem is the BIOS shows none for the SATA
    drives. I have upgraded to F10 bios version.

    Any ideas? I have turned on and off in every combination the sata
    controllers and the raid. I am not over clocking, AMD 64 3000+ with
    512 (single stick) and the 2 drives.

    Thanks
    Eric
     
    gzminiz, May 8, 2006
    #1
    1. Advertisements

  2. gzminiz

    old man Guest

    I had a similar prob. on a sys that was up and running, when I tried to add
    another hd, I eventually got it running on the nvidea controler, though I
    had to install some particular file from the cd. sorry dont remember the
    file but I recollect it wasnt a sata/raid driver. You also have to ensure
    they are enabled in the bios.
     
    old man, May 9, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.