K8T neo not seeing SATA drives in bios

Discussion in 'MSI' started by ted, Jul 14, 2006.

  1. ted

    ted Guest

    Go here for live links to motherboards and manuals
    http://edward.keefe.googlepages.com/helpme

    So my old ide drive started clicking yesterday aka it is dead.
    So i decided that i would go with a SATA Raid 0 configuration for
    speed.

    I purchased 2 WD Caviar SE drives

    my motherboard is MSI K8T Neo-FSR

    i have folowed these directions to a T

    I can't get my BIOS to reconize even one drive, it's like they are not
    there. I also tried the option of using the windows set up. In the
    begining you can "hit f6 to install scuzzi/raid drivers" this worked,
    yet still even windows with the drivers could not see the drives.



    My old hardware config (still the same, -harddrives)
    My motherboard manual


    Any ideas? email me at
     
    ted, Jul 14, 2006
    #1
    1. Advertisements

  2. ted

    ted Guest

    Possible solution (posted incase someone else has this issue. will test
    tonight)

    Problem:
    Second Generation Serial ATA hard drives are not detected when
    connected to a VIA or SIS Serial ATA controller. These First Generation
    Serial ATA controllers include the following chipsets:

    * VT8237

    * VT8237R

    * VT6420

    * VT6421L


    * SIS760

    * SIS964


    Cause:
    Our Second Generation Serial ATA hard drives use autospeed negotiation.
    This enables our Second Generation Serial ATA hard drives to
    automatically detect the motherboard data transfer rate, making it
    backward compatible with First Generation Serial ATA data transfer
    rates. However, because this technology is so new, some older First
    Generation Serial ATA controllers are unable to support autospeed
    negotiation and cannot recognize the drive. This "drive not
    detected" condition occurs when a chipset is incapable of correctly
    negotiating the data transfer speed with a Second Generation Serial ATA
    hard drive.

    Resolution:

    * You can purchase and install a third party PCI or PCI-Express
    Second Generation Serial ATA controller card for your Serial ATA hard
    drive(s).


    * To lock the drive at 150 MB/s data transfer rate, install a
    jumper shunt on pins OPT1, shown in the picture below.


    * If the OPT1 jumper setting does not resolve the issue, please
    contact Western Digital Support for further troubleshooting.

    OPT1 Enabled:
     
    ted, Jul 15, 2006
    #2
    1. Advertisements

  3. I came here because I'm having a similar problem. I have a K8T Neo2
    motherboard which has a VT8237 chipset. It works fine with my Seagate
    Barracuda 7200.7 SATA 160GB hard drive. However I purchased a Maxtor 500GB
    SATA II which was replaced by a Seagate 500GB SATA II and so far I've been
    unsuccessful in getting the bios to detect the SATA II drive. I've tried
    jumpering the drive for the 1.5Gbits/sec limit however that had no effect.
    I'm considering purchasing a controller card if neither Seagate nor MSI tech
    support can help me.



    I'm curious to know if you can get your drive detected by either method.
     
    Arthur Lipscomb, Aug 21, 2006
    #3
  4. ted

    liaM Guest

    Here's a possible answer for what it's worth..
    Check your bios whether you have RAID and the drives enabled.
    If so, that's why you don't see them in the bios.
    They are no longer seen by the bios as single drives
    because they are now enumerated as a RAID set..

    Disabling RAID will restore bios recognition of the drives, of course.
     
    liaM, Sep 2, 2006
    #4
  5. ted

    drtyaty

    Joined:
    Oct 3, 2007
    Messages:
    1
    Likes Received:
    0
    K8T Neo2

    Well, I purchased this motherboard on ebay to try and avoid buying a bunch of new components after my last board went to crap.

    Anyway, I am trying to get this board to recognize my Hitachi Deskstar SATA 3.0 320 GB hard drive with no success and after trying for hours.

    The Model No. is HDT725032VLA360 and I believe I have downloaded all available drivers for this board.

    Thanks,

    Terry
     
    drtyaty, Oct 3, 2007
    #5
  6. ted

    Darkcyde

    Joined:
    Oct 12, 2007
    Messages:
    1
    Likes Received:
    0
    I got it working!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!

    :D :D :D
    The one above in bold did the trick for me!!! I would also suggest looking at the labels on you HD. (2 x WD 160 SATAII 16MB CACHE, 7200 RPM). On the labels of my hard drives they listed where the above disabling feature was located on the pin grid, plugged the pins on both hard drives and they are now running in RAID 0 and screaming along. Folks, it might be time to scan the manuals of the hard drives and see if they listing this information in them. I have an MSI K8T Neo FISR2 6702 mobo. I hope this info helps someone, I just got mine today and I was flipping out!!!!!!!!!!!!!!!!!

    Best,

    DarkCyde
     
    Darkcyde, Oct 12, 2007
    #6
  7. ted

    Shannon_VanWagner

    Joined:
    Mar 14, 2009
    Messages:
    1
    Likes Received:
    0
    Location:
    Seattle, WA
    Had same problem on DFI KT600-AL, using the WD3200AAKS-00B3A0 320GB hdd

    Had this same problem on a DFI KT600-AL Motherboard, using the WD3200AAKS-00B3A0 - 320GB hard drive...

    (Note: Since I can't post links, all "." are replaced with (dot))

    Set OPT1 (forced 150MB/s trans rate) by jumpering pins 5/over/6 (arranged in this order: power, data, 7/over/8,5/over/6,3/over/4,1/over/2).
    Western Digital reference page:
    wdc(dot)custhelp(dot)com/cgi-bin/wdc(dot)cfg/php/enduser/std_adp(dot)php?p_faqid=1400&p_created=#jumper


    DFI KT600-AL Motherboard info:
    BIOS String:
    7/16/2004-KT600-8237-6A6LYD4FC-00

    Motherboard markings:
    KT600-AL
    p/n:KT6006-0 R(dot)AA0
    P35-1K1-1FD9 (on network port)

    SCSI Bios information (accessible by hitting TAB on startup):
    VIA Tech VT8237 ver 2(dot)20

    KT600-AL Motherboard reference page (includes manuals and BIOS downloads):
    www(dot)dfi(dot)com(dot)tw/portal/CM/cmproduct/XX_cmproddetail/XX_WbProdsWindow?action=e&downloadType=&windowstate=normal&mode=view&downloadFlag=false&itemId=288


    Your tip fixed me right up, thanks for posting it!!



    Shannon VanWagner
    humans-enabled(dot)com
     
    Last edited: Mar 14, 2009
    Shannon_VanWagner, Mar 14, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.