K8T-Neo2 FIR BIOS 9.x takes a long time to boot

Discussion in 'MSI' started by Boyke Bunk, Aug 28, 2005.

  1. Boyke Bunk

    Boyke Bunk Guest

    After upgrading to the 9.x BIOS of the K8T-Neo2 this Board takes a long time
    to boot.

    After upgrading the BIOS there is a new screen with "Checking NVRAM..."
    This procedure takes ca. 30 seconds before the windows boot begins. It's a
    screen with two MSI-logos in the top corners.

    I already tried to turn off this screen (because it hasn't been there before
    and is's really nerving!) unsing the following bios options:
    - Quick Boot enabled
    - Clearing NVRAM during boot enabled and disabled

    Both options doesn't make booting faster. Further I took the new 9.2 BIOS
    but it didn't fix my Problem.

    Boyke Bunk - Germany
     
    Boyke Bunk, Aug 28, 2005
    #1
    1. Advertisements

  2. Boyke Bunk

    DaveL Guest

    Try clearing the cmos. Nvram is where the cmos settings are stored. Be
    sure to write down all cmos settings first.

    DaveL
     
    DaveL, Aug 29, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.