K8V and Safe Mode

Discussion in 'Asus' started by Ed, Jan 29, 2004.

  1. Ed

    Ed Guest

    This may seem like a simple question, but I cant get the PC to boot in safe
    mode, last known good configureation, safe mode with dos prompt etc. I try
    the F8 during boot and it just gives me a list of devices like floopy or
    hard driv, or CD rom to boot from.

    How do you get this thing to boot into safe mode etc.?

    XP home
    AMD 64
    K8V
    1GB RAM 3200

    Thanks in advance.
     
    Ed, Jan 29, 2004
    #1
    1. Advertisements

  2. Ed

    Ed Guest

    Cmon one of you gurus must have an idea. Help me out please...
     
    Ed, Jan 30, 2004
    #2
    1. Advertisements

  3. I got an idea, how about NOT pushing F8 until after the POST is finished.

    Your pressing F8 so early, the motherboard is detecting it, and giving you
    the boot device selection menu.

    You have to push F8 *AFTER* you see 'Starting Windows' in TEXT/DOS mode.
     
    Philip Callan, Jan 30, 2004
    #3
  4. Ed

    Ed Guest

    Thanks but I tried to hit F8 at just about every point in the boot process
    and it isnt working. When exactly do you hit F8? What do you see on the
    screen when you actually hit the button?

    Thanks
     
    Ed, Feb 1, 2004
    #4
  5. Ed

    Ed Guest

    Phillip

    You were 100% correct. I tried it over and over and I finally got it.
    Thank you.

    Ed
     
    Ed, Feb 1, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.