K8V SE Unable to access BIOS page on Boot up - Asking for Password

Discussion in 'Asus' started by admiral_victory, Feb 20, 2006.

  1. I have a K8V SE m/b with XP Pro SP2 .

    As I use this only at home for recreational purposes , I do not have a
    Password set for Boot - up . Thus , when booting into Windows and I
    get the page where it asks for a Password , this line is blank and ,
    when the page is clicked , the PC boots normally.

    When I want to access the BIOS , after pressing DELETE , it arrives at
    the black page where it says in white letters " ENTER PASSWORD"

    If I now press the ENTER key here it boots into the BIOS SETUP page.

    However , recently , I am finding it difficult to get to this black
    page , necessitating several presses of the DELETE key and , when I
    finally arrive at the black "ENTER PASSWORD" page , it now refuses to
    do anything - just remains on this page.

    The only thing which has changed recently , is that I have changed
    from an ordinary keyboard to a Logitech MX 5000 wireless keyboard

    Unfortunately my old keyboard stopped working , hence the reason for
    the change .

    Does anyone know if this Logitech has exhibited any such effects on
    this m/b?

    b.n.
     
    admiral_victory, Feb 20, 2006
    #1
    1. Advertisements

  2. admiral_victory

    Venom Guest

    Is your new keyboard plugged into USB or PS/2?
    Where was your old keyboard plugged into?
     
    Venom, Feb 28, 2006
    #2
    1. Advertisements

  3. The new keyboard is a Wireless Keyboard and is , therefore , not
    plugged into anything.

    The old keyboard was plugged into PS/2.

    FWIW , since my original post , I tried using another PS/2 keyboard
    and this worked OK - so it would seem that the problem lies with the
    wireless hook up - I'm ggoing to follow this up with Logitech who make
    the wireless keyboard - will post here with any further info .
     
    admiral_victory, Mar 1, 2006
    #3
  4. Have you tried clearing CMOS by removing the battery and changing the CLTRC
    jumper. This will dump the password

    --
    John Crawford



    Lead Me Not Into Temptation
    I Can Find It Myself Thank You
     
    John Crawford, Mar 2, 2006
    #4
  5. No so far I haven't but thanks very much for this advice - I'll keep
    it in mind.

    B.N.
     
    admiral_victory, Mar 8, 2006
    #5
  6. It would seem that I've managed to resolve this problem.

    The problem seems to have been caused by my improper use of some of
    the functions on my new wireless keyboard. Having now read the manual
    ! - (I know I should have done that first !!) - I've got the operation
    back to the way it worked with the old keyboard and can now access the
    BIOS as before.

    Thanks to all who replied and apologies for wasting all of your time.

    B.N.
     
    admiral_victory, Mar 9, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.