KD7-s wont boot above FSB 133. Help please!

Discussion in 'Abit' started by Smiffy, Jul 11, 2003.

  1. Smiffy

    Smiffy Guest

    Hello,

    I have a

    KD7-s motherboard.
    Geforce 4 Ti 4200 AGP
    512 DDR 400 ram
    hard drives on sata.
    550watt atx
    etc.....

    Now. This board will not boot at any voltages, with a FSB faster that
    137.

    I have tried an Xp1800+ It'll happilly run at 16x 133. but wont
    boot at say 10x 166 (or any multiplier at any bus speed over 137)

    So I assumed it was the chip, so I bought a barton 2500+

    It only posts if I slow it down to 133 as well!

    No post at default settings with everything as slow as possible.

    Any tips?
     
    Smiffy, Jul 11, 2003
    #1
    1. Advertisements

  2. Smiffy

    Doug G. Guest

    Be sure your heatsink is seated properly with the right amount of
    thermal compound or a thermal pad. I have see where improperly installed
    heatsinks have caused just this problem. Also a power problem can also
    be to blame. Your power supply should be more then enough unless
    something is not working right with it. What brand is it?
    Also what brand memory are you running? You may try bumping up the DDR
    and even the CPU voltage a notch or two.

    With all that said, I had a KD7 Raid board that did the exact same
    thing. It wasn't until I got an XP 2500 that I knew for sure that the
    problem was with the motherboard and not the XP2400 CPU I had in it. I
    had already eliminated every thing else from being the problem. I got a
    replacement KD7 Raid and it runs at 166MHz with no problem. Actually it
    doesn't start having stability problems until I go past 180MHz, and that
    probably because of my PC2700 RAM running at cas 2-2-2. :)

    Doug
     
    Doug G., Jul 11, 2003
    #2
    1. Advertisements

  3. Smiffy

    poggs Guest

    THanks for the suggestions. The PSu is an enermax. I've tried 3
    heatsinks, with the same result. Upped the voltage to 1.85v but too
    no avail. The temp of the cpu is at 38C on 16x133. It just must
    be a faulty board. Pity its six months old, has no box, cables or
    receipt any more :-(
     
    poggs, Jul 11, 2003
    #3
  4. Smiffy

    poggs Guest


    I'm in the UK. No RMA's here :-(

    Its 'take back to where you bought it' Where the dealer says, 'sorry
    no box, instrcutions, cables and receipts; no exchange.'

    Time to buy a new one :-(
     
    poggs, Jul 12, 2003
    #4
  5. Smiffy

    Doug G. Guest

    This one says
    "For End Users in the United States (excluding territories) or Canada
    Only!".
    http://www.abitusa-rma.com/

    Doug
     
    Doug G., Jul 12, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.