KD7A motherboard

Discussion in 'Abit' started by Dragan, Sep 18, 2006.

  1. Dragan

    Dragan

    Joined:
    Sep 17, 2006
    Messages:
    1
    Likes Received:
    0
    Hi everyone,
    I have KD7A motherboard and problem with VIA KT400A cooler(doesn't works).
    What can I do to do with him?
    Dragan
     
    Dragan, Sep 18, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. woodface
    Replies:
    0
    Views:
    449
    woodface
    Oct 8, 2003
  2. Justin Sheckler

    brand new kd7a will POST but not boot

    Justin Sheckler, Oct 16, 2003, in forum: Abit
    Replies:
    1
    Views:
    661
    Colon Terminus
    Oct 16, 2003
  3. SL

    KD7A question

    SL, Oct 20, 2003, in forum: Abit
    Replies:
    2
    Views:
    627
  4. AT
    Replies:
    0
    Views:
    485
  5. SL

    KD7A sound problem

    SL, Nov 8, 2003, in forum: Abit
    Replies:
    0
    Views:
    313
  6. LarryWhite

    CPU and Sys Temps on KD7A

    LarryWhite, Nov 10, 2003, in forum: Abit
    Replies:
    3
    Views:
    538
    Big Dave
    Nov 10, 2003
  7. olivier wagner

    KD7A SETTINGS ?

    olivier wagner, Dec 4, 2003, in forum: Abit
    Replies:
    0
    Views:
    383
    olivier wagner
    Dec 4, 2003
  8. tmf2kg
    Replies:
    4
    Views:
    445
    tmf2kg
    Feb 29, 2004
Loading...