Keyboard Oddity

Discussion in 'Dell' started by Father Mike, Aug 29, 2006.

  1. Father Mike

    Father Mike Guest

    My Inspiron 6000 laptop has served me well, but right from the start I
    noticed something odd about the quote marks produced on this keyboard. I
    mean the " and ' marks.

    At first I thought it was producing double keystrokes because I'd get two
    of each. This was because I wouldn't see the quote mark and enter it again.
    What happens when I press the " or ' is, it doesn't appear until I hit
    another key... any key. This only happens with ' or ".

    Has anyone else noticed this? I've never seen this on any other computer.
     
    Father Mike, Aug 29, 2006
    #1
    1. Advertisements

  2. Father Mike

    S.Lewis Guest


    Nope. That's a new one. I suppose it doesn't do that with an external
    keyboard connected.

    ?
     
    S.Lewis, Aug 29, 2006
    #2
    1. Advertisements

  3. Father Mike

    paulmd Guest

    Maybe a defective keyboard?

    It can probably also be fixed by ordering a new keyboard from dell, but
    it's up to you as to whether it bugs you enough to change it out. The
    keyboards in Dell laptops are generally easy to change out.
     
    paulmd, Aug 30, 2006
    #3
  4. Father Mike

    Father Mike Guest

    Good point. I hadn't tried another keyboard before, so I did. But no
    change. Funny. When you think about it, normally, entering a key creates
    the letter AND spaces over. Somehow the second part doesn't happen without
    another keystroke.

    Thanks for the reply.
     
    Father Mike, Sep 5, 2006
    #4
  5. Father Mike

    Father Mike Guest

    An external keyboard does the same thing, so unfortunately, it's not that.
    Most odd.

    I've changed keyboards on a Compaq. Scariest part was joining the
    wafer-thin connector without ruining it!

    Thanks for the reply.
     
    Father Mike, Sep 5, 2006
    #5
  6. Father Mike

    Jay B Guest

    this sounds like something with unicode chars enabled.
    where each character is 2 bytes.

    check your universal setup for environment, regional settings, make sure
    you are properly setup. if you recently installed MS Office, click on
    those settings and check as well.
     
    Jay B, Sep 5, 2006
    #6
  7. Father Mike

    Box134 Guest

    Good thinking. I wasn't too sure what I was doing, but I did install a
    Canadian Multilingual keyboard and a U.S. keyboard. The multilingual one
    gives me è and È, but the U.S. one gives me the quote marks in one
    keystroke. ' ' ' ' """ !!!!

    Thanks to you and thanks to the U.S.
     
    Box134, Sep 6, 2006
    #7
  8. Father Mike

    Father Mike Guest

    Good thinking. I wasn't too sure what I was doing, but I did install a
    Canadian Multilingual keyboard and a U.S. keyboard. The multilingual one
    gives me è and È, but the U.S. one gives me the quote marks in one
    keystroke. ' ' ' ' """ !!!!

    Thanks to you and thanks to the U.S.
     
    Father Mike, Sep 6, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.