Kids...and Acronis(...and Cable Select?)

Discussion in 'Dell' started by Boris, Jul 28, 2006.

  1. Boris

    Boris Guest

    If only they would listen.

    I brough home an old Dell G110, PIII, circa Jan. 2001, from work last
    night for my 15 year old son to use as a second machine to play Halo
    with a friend. (He also wants to use it later as his second Linux box,
    but first as a Windows machine.) We spent many hours resurecting it
    with spare parts around the house; a new processor (1gHz), nVidia card,
    NIC, 512MB RAM, CD-R and CD-RW. Not the most up to date stuff, but at
    least they could "poon some nubes" this afternoon, after a long day at
    summer school.

    The machine had the original 20GB Quantum Fireball hard drive, and we
    installed Windows 2000 Pro (NTFS, single partition) on it just to see
    how the machine would work after all of our so-called upgrades. It
    worked just fine.

    I also had a still-in-the-box 80 GB Western Digital hard drive that I
    bought the night before to install in this machine, if we got the
    machine up and running. Since the machine was purring along, and it
    was 2 am, I figured my job was done, and I gave him the new 80GB and my
    Acronis True Image Home 9.0. I said his 20GB was enough for Halo play
    with his friend, and would help him later when I got home to image the
    20GB to the 80GB, and swap drives.

    Guess he couldn't wait. At around 2:30 am, he stuck his head in my
    bedroom door and said he was going to back up the 20GB to the 80GB and
    swap. I said no, you have to image. He said but Acronis asked if I
    wanted to do a back up, and he said 'yes' to that prompt, and he said
    it also partioned the 80GB automatically (he thinks). I said FINE!,
    and went back to sleep.

    When I got up, 3 hours later, I found the following SOS note on his
    bedroom floor:

    says "booted 80 gig as slave. tried to switch them around...all the 80
    gig does is beep at me. now the 20 gig won't even boot by itself

    He left me no POST boot up messages.

    CRAP me thinks. I'm at work now, he's asleep.

    I'm going to assume, which could be a big mistake, that he has the
    jumpers on the two hard drives correct, and the BIOS boot sequence
    correct, and has enabled both both primary and secondary drives on the
    first IDE channel. I want to assume this because my question is about
    Acronis, not the drive setup (even though the problem could be the
    drive setup, I'm sort of on a reconnaissance mission for when I get
    home, or if he calls me at work).

    I once read on an Acronis forum that the image function has been known
    to wipe clean the source drive. Can anyone confirm this? Yes, he said
    he did a backup, but who knows.

    My suspicion is that he's got the drive setup incorrect, either in the
    BIOS or with the cables. The Western Digital came with a cable select
    cable. If he didn't use that, and used the older IDE cable, but left
    the WD jumpered as cable select, would this be the problem? I also
    suspect there's no OS on the WD.

    I know there's too many variables to determine the cause, but like I
    said, I'm in reconnaissance mode. He's quite persistent, and works
    hard at problem solving, and I feel bad for him. He was so happy just
    to get the 20GB setup running.

    If you've read this far, thanks very much.
     
    Boris, Jul 28, 2006
    #1
    1. Advertisements

  2. My two likely candidates are:

    1. He ticked the box to have Acronis wipe the source drive (it doesn't
    get ticked by default on the Pro version, not sure about home).
    2. He imaged the drives back to front and imaged a blank drive on to a
    working one? Easy mistake to make.

    Acronis / Ghost etc don't take long to do that kind of thing, which
    would suggest they only write a new pertition table and FAT. Perhaps
    something like partition magic or Acronis Disc Director could recover
    the partition?

    Alex
     
    Alex Harrington, Jul 28, 2006
    #2
    1. Advertisements


  3. I didn't quite get this far, but it sounds like your
    son may have cloned the empty 80GB HD to
    the old 20GB HD. I'm glad it's not me...

    *TimDaniels*
     
    Timothy Daniels, Jul 28, 2006
    #3
  4. Alex Harrington wrote:
    Apparently they write partition tables too!

    Alex
     
    Alex Harrington, Jul 28, 2006
    #4
  5. Boris

    Dan Guest

    This is all assuming you also installed service pack 4 and all the
    updates for windows 2000. Without SP4 you've probably got the
    welchia, gaobot and/or netsky viruses on there already (or anything
    that enjoys the dcom rpc vulnerability).

    I like win2k because it is both compatible with XP and can also run on
    "older" machines...but it can be flaky.

    In my personal experiences, cable select can be very flaky, as well.
    I usually jumper IDE hard drives as either a master and then a slave.

    Let this be a lesson to him...when he fools around with older
    equipment, he's likely to get into trouble (but learn a lot in the
    process).

    Dan
     
    Dan, Jul 29, 2006
    #5
  6. Boris

    Jay B Guest

    why not mount each drive in a different computer and simply see what's
    on there.
    if the files are on there, they can be rertrieved if nec.
    it could be the boot.ini files that may have wrong settings.
    or a partition may need to be made active.
     
    Jay B, Jul 29, 2006
    #6
  7. Boris

    Boris Guest

    My suspicions were wrong, because my son didn't explain clearly. It
    turns out he properly imaged the 20GB to the 80GB, but what he didn't do
    when he moved the 20GB to slave and the 80GB to master, was to set the
    jumpers correctly, so neither worked. But then he realized that, fixed,
    but the brand new 80GB still wouldn't work, or even appear on the POST
    screen. It wouldn't even spin up. Figuring it may be dead (even though
    new), we moved it to another pc, and same problem. We returned it
    Circuit City for another drive (same one), and installed Win2K Pro. It's
    now operating as the master just fine. So, it turns out the new 80GB
    Western Digital lasted for a day, long enough to install and OS, but not
    long enough to then use it. The new 80GB Western Digital is still
    working. It's been rebooted about 20 times now.

    What he learned from this is to always be sure you have the jumpers
    installed correctly. We also aren't going to rely on cable select, which
    seems to be flaky sometimes. I have cable select running fine on my XP
    machines, but perhaps Win2K doesn't always play well with cable select.

    Thanks to all that replied.
     
    Boris, Jul 29, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.