1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Kobian KT133 FSX - CPU detect problem

Discussion in 'AMD Thunderbird' started by Zotin Khuma, Aug 20, 2004.

  1. Zotin Khuma

    Zotin Khuma Guest

    Last Monday, lightning struck a friend's house and damaged several
    computers that are connected as a neighbourhood LAN. In one of these
    some chips on the mobo were literally blown up. I removed the
    processor (an Athlon XP 2400+) and asked the owner and his uncle (a
    close friend and fairly computer-savvy) to try it out on one of the
    uncle's machines, a 4-year old Duron 1.1G on a Kobian KT133 FSX mobo.

    They reported that it was OK, ran various software without a hitch.
    But when they reinstalled the original CPU (the Duron), it refused to
    boot up. They brought it in and I tried it myself - No beeps, no POST.
    The CPU fan turns, front panel light comes on, but that's all. Cleared
    the BIOS, no difference. I put in the nephew's lightning-struck CPU,
    it runs fine.

    I put the now-suspect Duron into another machine (Asus A7N266-VM mobo)
    and it works perfectly.

    With BIOS settings at default, the KT133 comes up with odd frequency
    values for the 2400+, like 213x7.0 = 1491 MHz (about equivalent to an
    1800+ ?). Even with manual settings, it still stays close to these
    figures. This may simply be the old mobo's inability to cope with
    faster CPUs. But I'm puzzled by its failure to work with the Duron at
    all, something it's been doing happily until yesterday.

    The few jumpers don't seem to be critical, and are shown on a paper
    chart pasted inside the case. There are also three DIP switch blocks
    (one 4-way and two 6-way) that the chart describes as "...factory
    reserved for future support (don't adjust the default setting)". The
    owner is a prudent type and I believe him when he says that he didn't
    change any DIP switch setting.

    I downloaded the manual from the Kobian website, but it seems to be
    for an entirely different mobo ! Even the physical appearance is quite

    Any ideas please ? And could someone please supply the default DIP
    switch settings ? TIA.
    Zotin Khuma, Aug 20, 2004
    1. Advertisements

  2. Zotin Khuma

    Wes Newell Guest

    It's a case of the software you're using giving you bogus info. The KT133
    chipset isn't capable of FSB speeds of more than about 116MHz, with 100MHz
    being thr official max speed. The default multiplier of the 2400+ is 15,
    so as default it would run at 15x100 or 1500MHz. I suspect that if you
    reset the bios the Duron will work.
    I was going to dl the manual, but I'm not registering just to get it.:-(
    Wes Newell, Aug 21, 2004
    1. Advertisements

  3. Zotin Khuma

    Zotin Khuma Guest

    Thanks for the response, Wes. But I'm not talking about some
    monitoring software. It's what was shown on the POST screen. Manual
    setting of the FSB offers upto 142 MHz.
    I already stated that resetting the BIOS makes no difference. With the
    Duron, it simply refuses to even POST.
    I also stated that I downloaded the manual. The model # is correctly
    given in the manual, but the picture is of an entirely different mobo.
    Even if they matched, I doubt if the DIP switch settings would be
    given since the sticker inside the computer case says in effect that
    the DIP switches are only for factory use and should not be altered.
    That's why I asked, just in case someone had the same mobo and could
    take the trouble to note down the correct default settings.
    Zotin Khuma, Aug 21, 2004
  4. Zotin Khuma

    Wes Newell Guest

    I don't care what the bios shows, it's not capable of working past about
    116MHz. And you can take that to the bank.
    Well then something is set wrong. If he's got the FSB set to 133MHz, then
    that's the problem. It won't work at that speed.
    Wes Newell, Aug 21, 2004
  5. Zotin Khuma

    Zotin Khuma Guest

    I'm glad that at least one person responded to my post, but I wish
    you'd read it more carefully before adding comments. By "resetting", I
    mean clearing the CMOS and restoring default values by removing the
    battery and shorting the clear pins. There's no other way to reset the
    BIOS since it refuses to start up at all with the Duron.

    I even tried setting the BIOS, with the Athlon XP in place, to values
    suitable for a Duron, such as 100MHz FSB, and then changed the CPU. No
    good. Yet, the Duron works perfectly in another machine, and it *was*
    working with this mobo for years.

    In fact, I used this particular machine before to test an Athlon XP
    2600+. After running it with the 2600+ for a few minutes (albeit at
    incorrect speed), I reinstalled the Duron and it just continued
    working fine, automatically selecting the correct speeds.

    The only possibility I can think of is that the owner, knowingly or
    unknowingly, changed the DIP switch settings.
    Zotin Khuma, Aug 22, 2004
  6. Zotin Khuma

    Wes Newell Guest

    That's a possibilty. A long shot, but the pins of the old duron may have
    corrsion (for lack of the correct term, which I can't seem to recall in my
    old age) caused by the elctrical connection over the years. and in the
    other socket the contact point is a little different. Might try partially
    closing the lever and sliding the cpu up and down in the socket. Well, I
    said it was a long shot.:)
    Wes Newell, Aug 22, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.