Kr7a-raid & Sandisk USB CF reader problems

Discussion in 'Abit' started by Antonio, Feb 8, 2004.

  1. Antonio

    Antonio Guest

    I have recently picked up a Sandisk SD/CF card reader. It can transfer small
    files (up to about 5 MP3s at a time) but anything larger it gets about 1
    inch on the progress bar and the device directory disapears from the screen
    and I get an error:

    Error copying File or Folder Cannot copy <filename>: cannot find the
    specified file. Make sure you specify the correct path and file name.

    I have Via 4in1 4.42 (also tried with more recent versions), USB filter
    patch, via latency patch, latest bios versione and have tried both the
    regular USB ports and the expansion USB ports. I have been able to get this
    card reader to work flawlessly with another system. How can I solve the
    problem ?

    PS I am running XP Pro SP1 with XP1800+
     
    Antonio, Feb 8, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.