KR7A: What will happen if I use an older BIOS with a TBred B?

Discussion in 'Abit' started by John Seaber, Aug 10, 2003.

  1. John Seaber

    John Seaber Guest

    Here's the deal: I had a very early 1600+ Palomino in my KR7A-RAID and
    it ran hot. I was using BIOS 6N, and the system had always been very
    stable for me, but I figured that since 1700+ TBred's were only $42
    shipped I might as well grab one. Newegg sent me the best one: JUIHB
    DLT3C! I flashed to BIOS CX a few days before it arrived in order to
    gain TBred support. The new chip indeed lowered temps (34-38C!).
    Everything seemed fine...but I found out there are thousands of errors
    in memtest86 (see specs at bottom; it's not the RAM).

    I tried some Corsair 2x256mb TWINX2700LLPT, which works fine in my
    nForce 2 systems, but it made the KR7A unstable EVEN at 5x100mhz (yes,
    a JUIHB at 500mhz) and 2.5-3-3-6-2T and bank interleave disabled (it
    was much more stable at 100mhz, but still not entirely)...this RAM
    runs perfectly at 2-2-2-4 in my nForce 2 at 133mhz, and 2-2-2-5 at
    166mhz! I tried each stick by itself with no luck. Yet the TWINX is
    running flawlessly in an MSI K7N2G-L at 2-2-2-4 with a 1700+ TBred A
    this moment. I had to put the KR7A's old RAM back in: Corsair 256mb
    XMS2700C2. It works well enough, but the erorrs in test 5 of
    memtest86 are still there. The system is stable enough to be used,
    but will crash in games after a few hours. With BIOS 6N and the
    1600+, it seemed infinitely stable.

    Here's the deal. I did a search on this news group and found that I'm
    not alone -- many people are getting these instabilities and errors in
    memtest86 test #5. The system seems like it became less stable after
    I flashed it from 6N to CX. So, maybe if I return to 6N, it will be
    stable and I can use the TWINX 512mb memory instead of the XMS 256mb
    RAM.

    ******************
    MY QUESTION:
    ******************
    BIOS 6N was released before the TBreds came out, and thus is not
    listed for TBred support. What will happen if I flash back to BIOS 6N
    and still use this 1700+ TBred B? I don't have the 1600+ Palomino
    anymore, so if the TBred won't work with BIOS 6N, I'm gonna have
    problems...


    SPECS:

    Abit KR7A-RAID
    Athlon XP 1700+ JUIHB TBred B
    Corsair 256mb XMS2700C2 @ 2-2-2-6-1T
    MSI GeForce 4 Ti 4200 64mb
    Sound Blaster Live! 5.1
    Linksys 10/100 PCI NIC
    IBM 20gb Deskstar 60GXP ATA100, 7200rpm hd
    Lite On CD-RW/DVD Combo drive: 48x42x48, 16x DVD Read
    Black Floppy Drive
    Green Aluminum Chieftec server tower w/window
    Green 12" Cold Cathode
    Black Rounded IDE & Floppy cables
    Enermax 431W daul fan PSU
     
    John Seaber, Aug 10, 2003
    #1
    1. Advertisements

  2. John Seaber

    BigBadger Guest

    It should work ok, it just wont recognise the cpu at POST.
     
    BigBadger, Aug 10, 2003
    #2
    1. Advertisements

  3. John Seaber

    BigBadger Guest

    It should work ok, it just wont recognise the cpu at POST.
     
    BigBadger, Aug 10, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.