KT3 Ultra2 and HDD data transfer rate whist creating DVD's

Discussion in 'MSI' started by bas alberink, Feb 28, 2004.

  1. bas alberink

    bas alberink Guest

    I have a bit of an odd problem whilst copying DVD's with this board.
    When I try to copy a DVD on a single DVD drive by creating an image
    first in Nero my hard drive can't feed the data fast enough back to
    the DVD drive to write it. I am writing at 4 speed (about 5400Kb/s).
    However if I copy cd's (via an image) on my CDRW at 52speed (about
    7800Kb/s) there seems to be no problem at all with the data feed whist
    this is at a much higher speed(7800Kb/s) than the DVD
    writing(5400Kb/s) My DVD/CVDRW and hard drives are on separate IDE
    channels. I think that the problem has something to do with the fact
    that the files that are written on my DVD are of a large size (VOB
    files - 800MB each). I am contemplating to change my board to one with
    onboard RAID as this should speed up data transfer rates slightly and
    give me 2 additional IDE connections so I can purchase a separate
    DVD-rom to solve the problem. I do want to continue using my CDRW with
    the DVD drive.

    Board: MSI KT3 Ultra2
    Hard Drive 1(IDE1): Seagate Barracuda 80GB ATA100 2MB Cache (DMA mode
    5)
    Hard Drive 2(IDE1): Maxtor Diamond Plus 80GB ATA133 8MB cache (DMA
    mode 6)
    DVD Drive(IDE2): Sony DW-U14A
    CDRW(IDE2): MSI CR52M
    CPU: AMD XP2600+
    Memory: PC2700, 512MB

    Has anyone any idea what is causing this problem and what a solution
    would be ?
     
    bas alberink, Feb 28, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.