kt400 bios update gone wrong

Discussion in 'Soyo' started by daytrader, Apr 28, 2007.

  1. daytrader

    daytrader Guest

    Put into my Soyo KT400 updated two 512mb PC3200 (had one 512mb PC2100) DDR
    which shows compatibility with 266/333/400 MHz bus speeds. Computer would
    not load windows so went into Bios and noticed that I could not get over 200
    bus speed. Thought it was due to outdated bios so I downloaded KT4L2AA9.bin
    supposedly for my motherboard from SOYO. Started up with minimum boot in dos
    and ranAWD824G.exe which asked for the above .bin file and saved old bios
    with ...old.bin name. Then it saved old bios and came up with error message
    because I typed in the wrong letter in the name so I started over and now it
    just hangs up with the message to Please Wait! I waited and waited with no
    results. Restarted computer and tried again with the same result. Anyone
    know why I should do to get this fixed?
     
    daytrader, Apr 28, 2007
    #1
    1. Advertisements

  2. daytrader

    lkboop Guest

    You're fucked!!
     
    lkboop, Apr 30, 2007
    #2
    1. Advertisements

  3. new bios chip?

     
    dave AKA vwdoc1, May 1, 2007
    #3
  4. daytrader

    f.campa Guest

    Hi,

    try to go web site

    http://www.recoverybios.com

    they can send you a new bios chip programmed.

    Bye

    Frank
     
    f.campa, May 4, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.