kt600-a doesn't see kdb, doesn't try to boot

Discussion in 'ECS' started by Charlie, Jan 12, 2005.

  1. Charlie

    Charlie Guest

    I got one of the Fry's specials (KT600-A + Sempron 2400+).

    The video card works, so I can see things that don't work:

    The m/b doesn't see the kbd (none of: del, ctrl-alt-del,
    ctrl-alt-esc, f1, f2, f8 have any effect) and so can't enter the bios
    setup screen. This is a known-good kbd.

    The m/b also doesn't see any IDE devices, so won't boot.

    It misidentifies the Sempron 2400+ as an Athlon 1000/1500/1666/2000
    depending on JP8+JP9 setting. I think this is because the bios is old
    (1.0D, 12/24/03) and would be fixed by 1.2C if I could get the thing to
    boot.

    It correctly ID's an Athlon 700 I have.

    It beeps if I have no RAM or bad RAM.

    I've checked the p.s. voltages, all are ok (there's a typo in the
    kt600-a booklet: it says pin 18 should be +5 V, but in fact pin 18 s.b.
    -5 V , and is). It's an Antec SL300S .

    I'm on my 3rd copy of kt600-a. All three have had these symptoms.

    I've tried contacting ECS support, no response. Has anyone ever
    gotten a case number or a reply from ?

    Ideas ?

    TIA & regards,
    Charlie
     
    Charlie, Jan 12, 2005
    #1
    1. Advertisements

  2. Charlie

    Charlie Guest

    just as I pressed "Send", an email arrive from ecsusa.com, bearing a
    case number. That works out to 4 days for initial response.

    Charlie
     
    Charlie, Jan 12, 2005
    #2
    1. Advertisements

  3. Charlie

    PJx Guest

    Cleared the cmos?
     
    PJx, Jan 12, 2005
    #3
  4. Charlie

    Charlie Guest

    I forgot to mention that, but yes I did clear the CMOS.

    Thanks,
    Charlie
     
    Charlie, Jan 12, 2005
    #4
  5. Charlie

    PJx Guest

    And is the keyboard a ps2 keyboard and NOT a usb keyboard. Those
    often don't work.
     
    PJx, Jan 13, 2005
    #5
  6. Charlie

    Charlie Guest

    right, PS2 kbd.

    I briefly considered trying a USB kbd, but didn't have one handy (and
    didn't have much hope for it anyway).

    BTW I heard back from the ECS support technician; they wrote:

    Dear Sir/Madam:

    1. You must used PC2700 memory when you used FSB 333 CPU.

    2 . You need set CPU jumper as 166MHZ.

    3. You may need update BIOS if you have this board more then 6 months.


    (did, did, right) but didn't mention how to get it to see the kbd or IDE
    devices.
     
    Charlie, Jan 13, 2005
    #6
  7. Charlie

    PJx Guest

    I'd try one. It may fix the problem.

    PJ
     
    PJx, Jan 14, 2005
    #7
  8. Charlie

    Charlie Guest

    Hi -
    I did try a known-good USB keyboard on this, no luck.

    I cleared the CMOS just in case.

    I ended up trying 4 copies of this board before I gave up. The last one
    had a newer BIOS, but had the same behavior as the first three:

    video works, CPU is recognized, RAM is recognized.
    USB & PS/2 keyboards not seen, known-good IDE devices not seen.

    BTW I used a KT600-A to upgrade another machine last year, and it's been
    fine.

    I ended up returning this board+CPU and getting the Fry's $40 PcChips
    M811LU + Duron 1600 , which worked fine (the CPU is ID'd as a 1900+),
    though the "clear CMOS" jumper was set, so for a second I thought
    "another bad board".

    Charlie
     
    Charlie, Jan 31, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.