KT6V LSR Raid Setup????

Discussion in 'MSI' started by Mark, Sep 2, 2004.

  1. Mark

    Mark Guest

    I am going to setup a Raid0 config on this board..my question is do I need
    to setup the raid in the bios first and then install XP(let XP partition and
    format) or Setup XP on one of the Sata drives first and then use the Windows
    raid utility to setup the raid. This will be my first attempt at doing this
    so I want to get it right. This board uses the Via 8237 southbridge. Thanks
    for your help in advance.
     
    Mark, Sep 2, 2004
    #1
    1. Advertisements

  2. Hi Mark,
    how many disks will you use in your system ?
     
    Tareq Djamous, Sep 3, 2004
    #2
    1. Advertisements

  3. Mark

    Mark Guest

    2...its a raid0 configuration.

     
    Mark, Sep 3, 2004
    #3
  4. Sure, for the raid0.
    So You want to install your OS directly to that raid0.
    Okay, then you'll need to setup a raid0 array in your
    controller bios.
    But dont't look forward, that your system will still
    be running in 3-4 weeks.

    Good luck! (look out for 'broken array').

    Tareq
     
    Tareq Djamous, Sep 3, 2004
    #4
  5. Mark

    Mark Guest

    Well you were a Great help!!!!
     
    Mark, Sep 3, 2004
    #5
  6. Mark

    neopolaris Guest

    Look at amdmb.com in the MSI section. They probably have a RAID setup
    sticky ready for ya Mark.

    neopolaris
     
    neopolaris, Sep 7, 2004
    #6
  7. Sure.If you can read .
     
    Tareq Djamous, Sep 8, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.