KT7A-RAID trouble restarting

Discussion in 'Abit' started by Ken Smith, Sep 6, 2003.

  1. Ken Smith

    Ken Smith Guest

    The above motherboard
    300W power supply
    Windows 98se



    Windows shuts down properly via start/shutdown
    Windows restarts properly via start/restart

    Windows won't start after a start/shutdown without taking the plug out of the wall socket first.
    It won't start after looking at the BIOS either.

    I've tried resetting the CMOS then leaving everything on default. Still the same.
    I don't won't to keep unplugging the mains lead after each use. Is there any thing that's causing this?

    Thanks,

    Ken
     
    Ken Smith, Sep 6, 2003
    #1
    1. Advertisements

  2. Ken Smith

    Ken Smith Guest

    Couldn't see your web pages. My ISP is having "technical difficulties", in other words my ISP is shit.

    Fixed the problem though. After lots of effort, and I mean 'days' here; my PC finally let me flash the BIOS to the latest (A9)
    version.

    Using "awdflash" is very tiring. It kept hanging mid-flash.

    Ken
     
    Ken Smith, Sep 9, 2003
    #2
    1. Advertisements

  3. Ken Smith

    axe Guest

    I thought the newest bios ver is b4 not the a9??
    was i wrong?
    PC finally let me flash the BIOS to the latest (A9)
     
    axe, Sep 10, 2003
    #3
  4. Ken Smith

    Ken Smith Guest

    Ken Smith, Sep 11, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.