KU8 and modems

Discussion in 'Abit' started by Karl Domboski, Jan 27, 2006.

  1. Installed new Abit KU8 AMD64 3700 1G Mem but WP Pro sp2 no longer sees or
    will install my external USR 5686e modem on Com1 serial port. Latest bios
    and mb drivers. Abit and USR support worthless. Tried a new Diamond USB
    modem and it installed but won't connect.
    Internal PCI modems work but slower than what the USR external was on old P3
    system. Tried many bios settings to no avail. No conflicts shown in
    Control Panel or SiSoft Sandra Pro.
     
    Karl Domboski, Jan 27, 2006
    #1
    1. Advertisements

  2. Karl Domboski

    - HAL9000 Guest

    Ahh, the shot gun approach. Where to start?

    How about the Diamond USB modem? If it dialed out but didn't connect
    sounds like a modem to server problem. Was the username and password
    correct, or, did it give some sort of report that it was unable to
    negotiate a common set of connection parameters?

    For door number two, in regards to the external modem, sometimes one
    can get confused about which port is com1 and which is com2. Double
    check.

    For door number three, "slow" things are difficult to diagnose. One
    thing to try would be to temporarily turn off all your com ports in
    the bios and try again.

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~mobo.help/
     
    - HAL9000, Jan 27, 2006
    #2
    1. Advertisements

  3. Karl Domboski

    Wes Newell Guest

    Assuming the 5686e ia a hardware modem and not a winmodem, what windows
    sees doesn't matter. If it's a winmodem, load the drivers. that you also
    have an internal modem may be the problem. How do you have the com ports
    configured in the bios? If set to auto, the modem could be on any port,
    the actual connector deosn't set the port number. Assumming you can get to
    a command line (dos box). Try this to determine the actual port.

    echo ata>>comX

    where X=1-5. When your external modem goes off hook with negotiation
    tones, you've found the com port it's on. Hit F3 and Enter again to stop
    modem.
     
    Wes Newell, Jan 27, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.