KV7 Setup

Discussion in 'Abit' started by Mick H, Sep 24, 2003.

  1. Mick H

    Mick H Guest

    Motherboard ABIT KV7 600
    CPU AMD Athlon XP 1900+
    RAM Kingston Value RAM CE KVR266X64c2/256
    HDD Fujitsu MPD3130AT 13.02 (on IDE 1)
    Graphics INNO3D Tornado GeeForce FX 5200
    IDE2 Matshita DVD-ROM SR-8583 (Master)
    AOPEN CD-RW CRW5224(slave)

    BIOS 08/05/203-KT600-8237-6A6LYA1GC-11 This originally reported
    version 10 but has been flashed by myself.
    OS Windows 98SE

    I installed the a new motherboard on 15/09/03 and on first boot the
    system started and reported the expected errors on finding the missing
    drivers, after installing the drivers I then tried to reboot when the
    PC restarted all I got was a black screen, no bios reports or
    anything, This caused me to do a complete power off and then a further
    reboot, once again nothing. I then cleared the CMOS by the use of the
    jumper pins and booted the system, on booting up the system the BIOS
    reported an ATHLON (TM) 1200 I let this go and then got another black
    screen, a further power off power on did not produce any results. I
    cleared the CMOS again and went straight into the BIOS on boot up and
    set it to use a CPU FSB clock speed at 100, and the multiplier factor
    at 120, the system booted with problems due to drivers. At this stage
    I decided to format the HDD and copy Windows to the HDD for reloading,
    I rebooted the system, entered the BIOS and set the speed to 1600 @266
    all I got was a black screen. After clearing the CMOS again I reset
    the system to run at 1200 as was reported on bootup, this allowed me
    to load Windows and get the system working albeit underclocked. If I
    tried to run the system at a multiplier factor at anything upto 160 it
    booted up but only reported an Athlon 1200, if I tried to increase the
    CPU FSB the system would only produce a black screen on bootup. This
    caused me to investigate the CPU further to see if this was the
    problem, the
     
    Mick H, Sep 24, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.