KV8 Max will not detect ide hard drive

Discussion in 'Abit' started by Tony Davis, Aug 14, 2004.

  1. Tony Davis

    Tony Davis Guest

    I just got a KV8 Max, and except for a few times I cannot get this board to
    detect the ide hard drive in it. I do not have any SATA drives. I've tried
    two different ide drives and three different cables with no luck. It just
    keeps saying disk boot failure. Both of the drives work in my other
    computer. The KV8 recognizes the two optical drives on IDE2, and it
    recognized them when I tried them on IDE1, but forget the hard drive. The
    board will not detect the hard drive on IDE2 either. When I go into the
    CMOS, I have no luck trying to get it to auto detect either of the hard
    drives. ( I tried only one at a time in the system.) I did disable the SATA
    option in the integrated part of CMOS, and the computer did show the drive
    on the screen on next boot up, but it lost it again and refuses to detect
    it. When I tried to load Win XP, it found it for installing onto, but when
    it got to the part of rebooting to go to the hard drive, I get the disk boot
    failure again. Does anyone here have any clues about this?

    Thanks for any help
     
    Tony Davis, Aug 14, 2004
    #1
    1. Advertisements

  2. Tony Davis

    - HAL9000 Guest

    Have you tried one drive with a drive jumper setting of CS (cable
    select)?

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~hal-9000/


    < snip >
     
    - HAL9000, Aug 14, 2004
    #2
    1. Advertisements

  3. Tony Davis

    Larry Gagnon Guest

    [snip]

    Are you certain that you have the jumpers set correctly on your HD? If it
    is a Western Digital HD for example and the ONLY drive you must specify
    that SINGLE drive setup with the jumpers on the HD.

    Secondly, I assume you set up your BIOS hard drive page to "Auto" and that
    you have not inadvertantly turned off the IDE channels somewhere in your
    BIOS??

    Thirdly, try using just one HD, set the HD jumper to Cable Select and see
    what happens there.

    Larry Gagnon, A+ certified tech/
     
    Larry Gagnon, Aug 14, 2004
    #3
  4. Tony Davis

    Tony Davis Guest

    Time to feel like a dummy now. I did as you said and changed the jumper to
    cable select, and that fixed it. I went to way too much trouble before
    then. I took the new board out of the new case, and put the board from my
    old case in the new one. I started getting boot failures there too, so I
    put the old board back in the old case and got those failure messages again.
    I changed the jumper, and everything started working again. Soooo, it was
    time to reinstall everything back into the new case again. Hopefully that's
    the end of all of that.

    Thanks for the response.

    Also, thanks to Hal9000 for that answer as well!

    Tony
     
    Tony Davis, Aug 14, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.