KV8 Pro Can't get ACPI to work

Discussion in 'Abit' started by mikep187, Jan 29, 2005.

  1. mikep187

    mikep187 Guest

    I just built up a new system that consist of a AMD Athalon 64 3400+
    Socket 754 Abit KV8 pro motherboard 1 gig of pc 2700 ram (1 kingston
    one unknown) which is going to be replaced with 3200 cosair, ATI
    Radeon 9600, Sound Blaster Live 5.1, and a Hitachi SATA drive. The
    problem is I can't get Windows XP pro sp2 to pick up the board as
    ACPI. I have tried reflashing the cmos to the current build 19 from
    abit and installing all the current chipset and raid drivers from via
    and still no luck. What am I missing, I have built several pcs before
    and it was always turned on automatically. I have gone through the
    bios a ton and haven't found anything to enable it. Please help.
     
    mikep187, Jan 29, 2005
    #1
    1. Advertisements

  2. What *does* it install as?
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com
     
    Richard Hopkins, Jan 29, 2005
    #2
    1. Advertisements

  3. mikep187

    mikep187 Guest

    Installs as MPS Uniprocessor PC. All xp gave me when I held down f5
    to select a HAL was that and one for a old 486 chipset
     
    mikep187, Jan 29, 2005
    #3
  4. mikep187

    mikep187 Guest


    I figured it out or I should my pc told me the hard way. My 320 watt
    power supply turned out to be too weak on the 12 volt output and
    burned itself out this morning. A new 430 watt power supply and
    system os reinstall and all is well.
     
    mikep187, Jan 30, 2005
    #4
  5. mikep187

    0_Qed Guest

    mikep187 wrote:
    ....snip...
    Alls 'well' that ends well.

    Good to hear its well again ,
    Qed.
     
    0_Qed, Jan 30, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.