L4VXA2 motherboard w/Celeron 2.5ghz will not go past memory check

Discussion in 'ECS' started by Robert Marshall, Jan 2, 2004.

  1. Hi all,

    Recently I purchased a new motherboard from Fry's Electronics, and today
    finally got around to installing it. Its an ECS (Elitegroup) L4VXA2
    (v1.0C). Its coupled with a Celeron 2.5ghz CPU and I've put in 1 stick
    of 512mb PC3200 memory. It is sitting in DIMM slot 1.

    When I turn the computer on the monitor doesn't immediately show
    anything on the screen, but when it does come up here is what I get:
    --------------
    L4VXA2 Ver :1.1D 10/01/2003

    Main Processor : Intel Celeron(R) 2.50GHz
    Memory Testing : 524288K OK

    <snipped many lines of blank space>

    Press DEL to enter SETUP
    10/01/2003-P4X400-8235-6A6LXE19C-00
    --------------
    That's all! It doesn't go beyond that to show any cache. Additionally,
    if I try hitting the DEL key to get into the BIOS, nothing happens. My
    keyboard definately works, and is hooked directly up to the PC, plus
    I've tested it on another computer.

    One thing I noticed in reading the manual is that its says "Note: We do
    not guarantee that all DDR 400 memory modules will work properly with
    your mainboard." The sales rep was emphatic that I should buy the
    Corsair memory 512MB PC3200 memory so that I could opearate at the
    highest speed bus. Currently, I have the board jumpered as "auto" on the
    CPU frequency. The other option is 533mhz, if that has anything to do
    with it.

    Has anyone else experienced this problem with the L4VXA2 motherboard? If
    so, any suggestions?

    Thanks in advance to anyone that responds.

    Robert
     
    Robert Marshall, Jan 2, 2004
    #1
    1. Advertisements

  2. Robert Marshall

    HALz_Techie

    Joined:
    Dec 26, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    Houston, TX - USA
    Fix for L4VXA2 Freeze DURING Memory Testing?

    I know it's been a while since anyone was on this thread - but has anyone figured out a fix for the L4VXA2 freezing? My computer (P4 2 GHz - 1.2GB PC2100 RAM) was running fine - then during a power outage my APC UPS performed a nominal/controlled shutdown of WinXP as it was supposed to - and now my computer won't boot. When power was back I pushed the power button and my computer got as far as trying to print "MEMORY TESTING" and froze after only being able to spit out "MEM". I'm at a loss. :confused: This is the 2nd time this has happened. The first time it magically solved itself when I was unplugging my drives, cycling my RAM (PC 2100) sticks and cursing at the thing. I've tried everything I had done last time - but no magic this time - just a screen showing a frozen computer. Does anyone have a fix for this besides getting a new motherboard?
     
    HALz_Techie, Dec 26, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Impmon
    Replies:
    0
    Views:
    1,399
    Impmon
    Apr 26, 2004
  2. tawen

    Need help w/ IAR 8051 C/Assembler!!!

    tawen, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    876
    tawen
    Sep 27, 2006
  3. Lou
    Replies:
    2
    Views:
    526
    Andrew
    Jul 14, 2004
  4. Melandre
    Replies:
    1
    Views:
    571
    me here
    Jan 28, 2006
  5. fentual

    Core 2 duo e6600 not running how i like it.

    fentual, Jun 27, 2007, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    670
    fentual
    Jun 27, 2007
  6. ahfei

    Motherboard that can support 2 processors?

    ahfei, Jun 2, 2008, in forum: Motherboard General Discussion
    Replies:
    3
    Views:
    1,465
    richgardon9
    Jul 7, 2008
  7. whipersGhost

    2 speaker stereo not shown in audio Device

    whipersGhost, Aug 2, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,478
    whipersGhost
    Aug 2, 2012
  8. saclarkdoc
    Replies:
    0
    Views:
    939
    saclarkdoc
    Jul 16, 2016
Loading...