1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

lanparty NFII Ultra Woes

Discussion in 'AMD Overclocking' started by Jamie Briant, Oct 23, 2003.

  1. Jamie Briant

    Jamie Briant Guest

    Cant even get to the overclocking coz my two WD400BB 40Gb Caviar's arent
    recognised by either the standard IDE or the Highpoint RAID IDE. I've tried
    several cables in addition to the nice round ones that come with the board.
    The drives happily spin up and boot in an old nforce 1 mobo. They were
    plugged into a GA7RXP promise RAID controller. Could that have shagged the
    boot block or something??? I'm no hd expert here so I'm clutching at straws.

    jamie
     
    Jamie Briant, Oct 23, 2003
    #1
    1. Advertisements

  2. Jamie Briant

    Dave Garrett Guest

    The drives are looking for the controller drivers that were present on
    the old board, and they're not there on the new one, so you get an
    inaccessible_boot_device BSOD.

    Take a look at this, which was posted here in a recent thread:

    http://tinyurl.com/6ri0

    Hook the drives back up to the old board and follow the steps outlined
    at the above link, then hook them up to the new board and they should
    boot.

    Dave
     
    Dave Garrett, Oct 24, 2003
    #2
    1. Advertisements

  3. Jamie Briant

    Jamie Briant Guest

    I'm not talking about the OS drivers not seeing the drives. I'm talking
    about neither the BIOS nor the HighPoint RAID BIOS seeing the drives. You're
    post is helpful for the next stage, but we cant get to that point yet! The
    drives simply will not boot because the BIOS doesnt know they exist! I build
    XP Embedded systems, so I've got a bunch of nforce 1's (mostly MSI
    k7n420d's) and a few nforce 2's ( leadtek's, msi's and asus, many different
    version). We've discovered that the drives arent recognised by any of the
    nforce2's, and sometimes nForce 1's dont see them either. Wierd huh?

    We tried the wdc_cfg application and while it did report it had updated the
    microcode the drives still didnt appear on the nforce2 machines. I have a
    WD400AB and it works fine. But the two WD400BB's dont.

    DFI tech support in the USA didnt have the answer, but good lord it was
    still the best technical support I've ever received. Its my bro's pc i'm
    building, but I'm going to be buying a DFI next time around.
     
    Jamie Briant, Oct 24, 2003
    #3
  4. Jamie Briant

    baskitcaise Guest


    Can you get them recognised on the normal IDE of an nforce 1 board? or is it
    just on the raid?

    how were they being used, as a raid or single drive on the raid device?

    Just thinking you might need to break the raiding ( is that a word? :)

    How are they jumpered CS, Master, slave?

    I know you have probably done all this but just checking
     
    baskitcaise, Oct 24, 2003
    #4
  5. Jamie Briant

    Mickey Guest

    This is a side note, I just bought that board and sending it back on an RMA.
    Using the Highpoint controller with my (x4) "WD 80 Gig 8MB cache drives".
    Windows crashed with "corrupted c:\windows\config\system32\system" errors
    this happened four times. I tries raid 0+1 first and it crashed twice, then
    raid 0, then I tried with a single drive. Being tired and thoroughly
    frustrated almost ready to go by a new Dell. I Put my cheap $20.00 Koutech
    PIR133 raid controller in a PCI slot and have been running fine four the
    past two days. Not to mention I got to try out Norton Ghost for the first
    time it really does work.
     
    Mickey, Oct 24, 2003
    #5
  6. Jamie Briant

    Fishface Guest

    This probably doesn't apply, but since you're clutching at straws...

    I recall some issue with WD drives where people had to cut wires on the
    cable. Try this google groups search:
    http://groups.google.com/groups?q=western+digital+cable+cut+wire
     
    Fishface, Oct 25, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.