1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

laptop hard drive not recognized by bios

Discussion in 'Laptops' started by mandical, Apr 2, 2006.

  1. mandical

    mandical Guest

    I bought a new toshiba hdd for my gateway 5300 solo and my hard drive
    was at one time recognized by the bios, but when i tried to install
    os; it kept saying os not found. I then put it on a desktop and i
    managed to install win xp but when i put it back on the laptop, the
    hard drive was not being recognized in bios.

    Any help would be greatly appreciated. Thanks

    Mnadical.
     
    mandical, Apr 2, 2006
    #1
    1. Advertisements

  2. mandical

    Quaoar Guest

    What typing is indicated in BIOS setup for the drive? "Auto" is the
    usual choice, yours might be set to "User". You might set "Clear NVRAM
    One Time on Next Boot" (I think this is what your BIOS says), and reboot.

    BTW, what size was the old drive? Did you have problems installing XP
    on the desktop, indicated by your use of the word "managed"?

    Q
     
    Quaoar, Apr 2, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.