1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Laptop harddisk data retrieval

Discussion in 'Laptops' started by grz01, Feb 24, 2006.

  1. grz01

    grz01 Guest

    Hi,

    I have a HP laptop where something in the motherboard broke last week,
    I cannot boot it anymore and its too expensive to repair it.

    Q: If I just want to retrieve the data from the internal harddisk and
    copy it to
    another desktop PC or laptop, what is the easiest way to do this?
    E.g. are the any adapters available for just connecting a laptop
    harddisk to the USB-port,
    or some other easy way.

    TIA,
    ------------------------------------------------------------------ grz01
     
    grz01, Feb 24, 2006
    #1
    1. Advertisements

  2. grz01

    simon Guest

    Just get a external USB 2.5" hard drive enclosure off of ebay.
     
    simon, Feb 24, 2006
    #2
    1. Advertisements

  3. grz01

    middleman Guest

    There are notebook drive external enclosures available, you can also get a
    cable that will connect your laptop hard drive to your desktop internal ide
    cable.
     
    middleman, Feb 24, 2006
    #3
  4. grz01

    grz01 Guest

    Thanks for help.

    I got such an enclosure and can now access the harddrive from another
    computer.
    Now, the next problem:
    On the other computer I do not have access-rights to my documents
    under "Documents and Settings". I get "Access is denied"
    Now how do I fix that?

    I found in the XP help-file an article "Take ownership of a file or
    folder".
    It says: right-click the folder => Properties => "Securites" tab.
    However, I dont have any "Securities" tab there,
    only "General", "Sharing", "Web Sharing", and "Customize",
    so I am stuck again.

    Any hints here, please?

    --------------------------------------------- grz01
     
    grz01, Feb 25, 2006
    #4
  5. First, it sounds like the laptop in which the hard drive was installed
    was running XP Pro, while you are trying to do recovery on a system
    running XP Home. If ANY security features or permissions were in use,
    that won't work: You MUST do the recovery on a system running XP Pro.

    Second, God forbid if "Encrypting file system" (EFS) was in use, you can
    proabalby kiss your files goodbye; there will probably be no recovery
    possible. I warn people all the time, not to use EFS unless they are
    CERTAIN that they know what they are doing, because with EFS, it's
    virtually certain that you will eventually get into a situation in which
    you cannot recover your own data. However, if it's just a permissions
    issue, you probably will be able to get the data back, but if any
    security features were in use (even just simple permissions) it will
    require a system running XP Pro.
     
    Barry Watzman, Feb 25, 2006
    #5
  6. If the Securities tab is missing then you're doing something wrong.

    How to take ownership of a file or folder in Windows XP
    http://support.microsoft.com/?kbid=308421
     
    Omohundro Johnson, Feb 25, 2006
    #6
  7. I don't think he's doing anything "wrong", the securities tab only
    exists under XP Pro. He's probably using XP Home.
     
    Barry Watzman, Feb 25, 2006
    #7
  8. Ownership is not dependent upon Home or Pro.

    The OP is doing something wrong:

    #1 No administrative rights
    #2 XP Home not in Safe Mode
    #3 Simple File Sharing enabled in XP Pro
    #4 XP Pro in Safe Mode
     
    Omohundro Johnson, Feb 26, 2006
    #8
  9. grz01

    simon Guest

    Assuming that you have XP Pro on the host computer, you need to disable
    'simple file sharing' in order to get access the to security tab.

    To do so you need to be logged in as a user with administrative rights.

    In Windows Explorer go to Tools > Folder Options. Go to the "View" tab,
    scroll to the bottom and uncheck "Use simple file sharing". Click on OK and
    exit the menu.

    Right click on your folder, select 'Properties' and you should have your
    'Security' tab.
     
    simon, Feb 26, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.