laptop now freezes at bootup

Discussion in 'IBM' started by Nicole, Apr 27, 2005.

  1. Nicole

    Nicole Guest

    I have an acer extensa 391c P133 laptop which performed
    flawlessly for many years. About a month ago, while
    I was in the middle of a direct cable transfer
    between this laptop and my desktop, the laptop
    suddenly crashed. The computer has stopped functioning
    normally since. The PC generally just freezes up
    after a few seconds in the boot up process... both
    with Win95/98, MS-DOS and Linux, from the hard drive,
    bootup floppies and CD-ROM drive.

    In two occasions, last week, I was able to boot it up
    twice and the computer surprisingly functioned
    normally for up to 15 minutes at a time. In the first
    instance, it did in MS-DOS and I could repartition and
    format the hard drive, then it gave up again in the
    usual fashion and would not boot up, even after about
    15 tries. A few days later, it did work briefly again
    giving me the time to boot up a Linux installation
    CD, create Linux partitions and go into the installation
    process for about ten minutes, but then froze up again
    after giving a segmentation fault warning and
    resumed freezing after a few seconds in the boot up
    process each time I started it (I tried at least about
    twenty times...)

    I would exclude a battery problem, because this behavior
    happens both when it is powered by the battery alone and
    when I use the external plug-in power supply with no
    battery in. Also probably not a faulty RAM problem, since
    I tried switching around simms and even tried with a new one
    at the local store, with the same results. Perhaps a CPU

    What should I do at this point to make it work?
    Please help.

    Nicole, Apr 27, 2005
    1. Advertisements

  2. Nicole

    Rolf Blom Guest

    Does the cpu fan work?

    (Overheating can cause freezing, however strange that sounds.)

    Rolf Blom, Apr 27, 2005
    1. Advertisements

  3. Nicole

    Nicole Guest

    Actually, there's no CPU fan in an Extensa 391c.

    However, is it possible that something broke
    down during that last direct cable transfer I
    mentioned and this causes some internal over-
    heating? As a matter of fact, I noticed that,
    before, the laptop's case would warm up only
    when the battery was inside and under charge...
    Now, if I leave the laptop plugged-in and on
    (in the frozen state) for a few hours (even
    with no battery connected) the PC's case DOES
    heat up...

    Any thoughts?

    Nicole, Apr 28, 2005
  4. Nicole

    Rolf Blom Guest

    Well, I never had a P133 in a laptop, so maybe you are right, if it's
    low powered.

    Still, to keep height to a minimum, there's usually a heatpipe cooler
    on the cpu that transports the heat to a nearby air vent where a small
    case fan would be mounted. The fan would not be on unless the system
    heat starts it, but can sometimes malfunction or clog with dust.

    One option to isolate faults without taking it apart would be to remove
    modular bays/harddisk/cdrom/floppy/pccard devices and see if it's
    working without suspected parts, using bios or floppy diagnostics.

    If you broke something related to the cable transfer, maybe you could
    try disabling the printerport/serial port you used and see if anything
    changes. If hardware is damaged, it's not always possible to isolate the
    fault, so you may need to contact a service shop.

    Since it's an old machine, spare parts may be expensive/unavailable, and
    a newer replacement could be a better choice.

    Rolf Blom, Apr 28, 2005
  5. Nicole

    Nicole Guest


    I opened up the case and looked into it.
    Found the heatpipe you mentioned that goes
    from the CPU to the air vent. However, no
    fan anywhere to be found... It seems the
    extensa relies just on that air vent to cool down
    the pipe that goes to the CPU.

    I followed the advice you gave, that is, at first
    I took out the pcmcia card, hard drive and
    floppy (external), leaving just the cdrom inside.
    Nothing changed... still same routine.

    Last, I disabled the printer/parallel port that
    was used for the cable transfer... again, to
    no avail.

    I have a feeling it's not a matter of the CPU heating up... there must
    be something else
    going on and causing it.

    The computer gets to that point and freezes up, along with the image on
    the display screen...

    Nicole, Apr 29, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.