Laptop won't post after cpu fan/heatsink replacement

Discussion in 'Gateway' started by wagnerma, Feb 14, 2007.

  1. wagnerma

    wagnerma Guest

    I replaced my noisy cpu fan & now my laptop has a black screen. The
    computer was running normally before I changed the fan.

    When the power button is pressed, the power LED lights up & the cpu
    fan starts running. The hard drive & cdrom run momentarily. There are
    no beeps & the display is black.

    I thought I may have damaged the cpu when I replaced the fan, so I
    replaced that too. However, the solo behaves the same. Initially, only
    the fan/heatsink was replaced.

    I have also tried: external monitor; booting bare bones; resetting
    CMOS, all with same result.

    If you any suggestions, or ideas as to what the problem may be, I
    would be most appreciative of your help.

    Gateway Solo 5300
    PIII 900Mhz
    256 MB
    30 GB
    wagnerma, Feb 14, 2007
    1. Advertisements

  2. wagnerma

    Otter Guest

    wrote in message
    Install linux on it.
    Otter, Feb 14, 2007
    1. Advertisements

  3. wagnerma

    Supersano Guest

    Re-seat the ram. Or, I've had success on a similar acting desktop; pull
    all ram sticks and replace (one) with a slower piece and start it.

    If it does boot, shut it down and put the orig ram back in.
    Supersano, Feb 14, 2007
  4. wagnerma

    Ben Myers Guest

    "Install linux on it." ???? Is this a stupid response? Toughtless
    response? How on earth can linux revive a non-booting computer? This
    response is a sick joke... Ben Yers
    Ben Myers, Feb 14, 2007
  5. wagnerma

    Sjouke Burry Guest

    Have you applied the fan voltage in the right
    polarity? It might kill the fan if you have the
    polarity wrong.
    The processor then overheats in seconds and shuts
    Sjouke Burry, Feb 14, 2007
  6. wagnerma

    wagnerma Guest

    Reinstalling the old fan did not help. Is the speed sensor really in
    the fan?

    Reseating the RAM didn't help either.

    Fan polarity is correct. Connector only works one way.

    I would love to try linux once I get it running. Focking windows!

    Thanks for the suggestions. Any other ideas?
    wagnerma, Feb 15, 2007
  7. wagnerma

    mike Guest

    At the risk of stating the obvious...
    The IC pins are very close together. Doesn't take a very big
    piece of metal that flaked off a heatsink, screw, etc. to short
    something. Go over it with a microscope.
    It takes very little moisture in the wrong place to mess things up.
    Did you sneeze on it? I'm not making this up. I've fixed several
    non-booting laptops by washing the boards.
    If the processor comes out, there's some mechanism to hold it in.
    Twist screw or slide or something. Sure you got it all the way closed?
    Depending on how the heat sink is attached and how carefully you
    attached it, you may have warped the board and rendered a marginal
    solder connection "unsoldered". More microsope time.
    mike, Feb 15, 2007
  8. wagnerma

    wagnerma Guest

    Excellent call. The processor sits in a socket with a screw at one of
    the corners. A twist of the screw locked it in place & solved my

    Thanks a bunch!
    wagnerma, Feb 18, 2007
  9. wagnerma

    Supersano Guest

    F*&(. Thanks for posting with the 'joy' stuff.
    Supersano, Feb 19, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.