Large disk 160 GB A7V333

Discussion in 'Asus' started by DJ, Nov 27, 2003.

  1. DJ

    DJ Guest

    What o/s are you suing and what format NTFS or FAT32? how much can you see
    on a straight format? on the raid controller my system sees it no problem
    and has done since bios 1005
     
    DJ, Nov 27, 2003
    #1
    1. Advertisements

  2. DJ

    Hippy Paul Guest

    no - according to asus site it should support it

    http://www.asus.com.tw/support/english/techref/48bithdd/index.aspx

    Suppose you have tried putting it in various master/slave combinations and
    tried manual configuration and auto detect - and have the jumpers in the
    right place (if applicable).

    Only other things off hand:

    are you using the newer style 80 wire ide connector and not the older 40
    wire. I have seen a gigabyte board complain because it did not have an ata
    133 cable connected (on an ata 100 drive though)

    Was it formatted via the firewire - maybe it does not like the change and
    needs reformatting/partitioning.

    Also what OS are you using, as already mentioned in another reply, the OS
    and file system type have limitations on what they can handle.
     
    Hippy Paul, Nov 27, 2003
    #2
    1. Advertisements

  3. DJ

    Jody Guest

    Hi,
    If using windows 2000/xp, it may be that you need to install the
    latest service pack. I thought 2000 had a recognition problem on
    200gb or higher, but it may be 137gb or higher.

    I assume POST/BIOS reports it correctly?

    Also, if you are using a Western Digital Drive and have the intel
    application accelerator installed, uninstall it and install the
    latest version from intels website version 2.3 (google
    search->first result)

    jo
     
    Jody, Nov 27, 2003
    #3
  4. DJ

    Frank Guest

    Hi,
    How can I install a hard diks with 160 GB on my system?
    Tried almost everything.
    The only way I can use the full disk size until today is in a external box
    with firewere connected to the system.
    I would like to use it on the Internal IDE controller.

    Any has a idea?
    Bios version 1017
     
    Frank, Nov 28, 2003
    #4
  5. DJ

    Frank Guest

    Thanks for your reply.

    OS is win 2000 service pack 4
    Tried reformatting in various ways Fat 32, NTFS
    80 wire cable applied (standard on my system).
    Various settings Master slave applied as well.

    Will try on the raid controller tomrow.
    Please keep following, replying and suggesting.
    Regards
     
    Frank, Nov 28, 2003
    #5
  6. DJ

    Hippy Paul Guest

    Is the supplied cable ata 133 or ata 100 ? - if it is only ata 100 it might
    not like it
    I was perhaps ambiguous above, but the gigabyte board complained because the
    ata 100 drive only had an ata 100 cable - the board wanted it to have an ata
    133 cable.
     
    Hippy Paul, Nov 28, 2003
    #6
  7. DJ

    BoB Guest

  8. DJ

    Shep© Guest

    Does the mother board support that size of drive?
    Is the full size of the drive seen at P.O.S.T?
    More info here,
    http://www.geocities.com/sheppola/hard.html


    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    email shepATpartyheld.de
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, Nov 29, 2003
    #8
  9. DJ

    Hippy Paul Guest

    well that's gigabytes for you

    My A7V333 was a return - got it very cheap as it had no cables with it - so
    had no what the supplied ide cable was.
     
    Hippy Paul, Nov 29, 2003
    #9
  10. DJ

    Shep© Guest

    Shep©, Nov 30, 2003
    #10
  11. DJ

    BoB Guest

    BoB, Nov 30, 2003
    #11
  12. DJ

    Frank Guest

    Hi,
    The problem is solved by a registry setting in Windows 2000..
    Only XP With SP1 is the first Microsoft OS which supports large >137 GB
    disks by default.
     
    Frank, Nov 30, 2003
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.