Lates Bios for webcam?

Discussion in 'Packard Bell' started by Eos, Sep 26, 2004.

  1. Eos

    Eos Guest

    I am using a Logitech QuickCam Express with my PB 9505 iXtreme with Win XP
    Pro. I upgraded my bios last year to the version for XP as it was Win
    Millenium that was on the PC when I bought it. I say "using", but the cam
    used to work with my PC when I was using Millenium and my Millenium to Win
    XP PRo upgrade, but since formatin the drive and re-installng XP clean, the
    cam's software doesn't recognise the cam at all. It works with Window's
    Messenger, so I know th cam is alright, but it won't work with any of the
    software which came on the CD with it. The software is pretty nice stuff and
    I'd like to use it, but can't as I keep getting a message saying the Cam is
    in use by another program. It's not though, as I backed up my drive and then
    took off everything, Service Pack 2, the previous Window's updates, and
    eventually EVERY single program I had except the webcam's software....'it
    still wouldn't work. I give up! Incidentally, I tried the cam on my Son's
    Gateway PC and as soon as I stuck it into the USB port, up it came! It even
    runs the Logitech software no probs! Why won't this software work on my new
    installation of XP on my PB machine? If anyone knows, please advise as I am
    ready to crack up with it all.
    Thanks in advance!
    Eos.
     
    Eos, Sep 26, 2004
    #1
    1. Advertisements

  2. Eos

    Elector Guest


    Try http://www.logitech.com then click support for the version of the
    camera your using. it sounds like a Windows XP problem which can be
    addressed at the Windows News Groups or try the Windows Knowledgebase
    at http://www.microsoft.com

    Sorry I could not assist further

    Elector
     
    Elector, Sep 26, 2004
    #2
    1. Advertisements

  3. Eos

    Eos Guest

    Thanks for you reply. The MS Knowledge Base has nothing I could find of any
    relevance, so I contacted Logitech. Their response? "Re-Install Windows".
    Well, I already did that, but it seems they weren't paying enough attention
    to me when I told them about the problem initially. This is so weird.
    Eos.
     
    Eos, Sep 26, 2004
    #3
  4. Eos

    Elector Guest

    I would expect them to at least read what your wrote. However in the
    Logitech Web Site there is a newer version of the software available
    for Windows XP users. Simply unplug the Web camera (First) then delete
    the web cams older software and then install the newer downloaded
    version for your web camera.

    Then when it states to plug in the camera, do it. It should be found
    and work correctly.

    Elector
     
    Elector, Sep 26, 2004
    #4
  5. Eos

    Ben Myers Guest

    Right, the problem is caused by software, or lack thereof. A BIOS update will
    do nothing to fix the problem... Ben Myers
     
    Ben Myers, Sep 27, 2004
    #5
  6. Eos

    Eos Guest

    Thanks for the advice. I got the newer version of the software as you
    suggested, uninstalled all the older version and the driver for the webcam.
    I then installed the newer version of the software, which also includes a
    driver, but Windows insists on asking me for 'another' driver when it
    detects the cam after I plug it in when told to by the Logitech software.
    The outcome is still the same though....'almost all programs, the Logitech
    Software and Movie Maker etc., still say the webcam is already in use by
    another program. I haven't got a clue what this mysterious 'program' might
    be as I don't see one. The only things which the cam 'does' work with are
    Windows Messenger and NetMeeting (which was installed by the original
    Logitech software).
    Eos.
     
    Eos, Sep 28, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.