Latest 8K3A+ BIOS = bad CPU temperature readings?

Discussion in 'Epox' started by Paul Taylor, Dec 3, 2003.

  1. Paul Taylor

    Paul Taylor Guest

    I've just "upgraded" to the latest 8K3A+ BIOS (16 Sep 2003).

    Somewhat alarmingly, the CPU temperature show in the PC Health Status
    page of the BIOS is about 20 deg C higher than with the previous BIOS!
    I also had to change my Motherboard Monitor 5 settings to use "Winbond 2"
    instead of "Winbond 2 Diode" for the CPU sensor to read the same as the
    BIOS, otherwise it gave wacky readings like -11 deg C.

    It looks to me that this is a serious bug in the new BIOS, and I'm
    seriously considering changing back to the previous version - I just
    don't trust the non-core CPU temperature sensor.

    Has anyone else noticed this?

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    Paul Taylor Veni, vidi, tici -
    I came, I saw, I ticked.
     
    Paul Taylor, Dec 3, 2003
    #1
    1. Advertisements

  2. Paul Taylor

    Paul Taylor Guest

    Correction - it's about 3 to 5 deg C higher, not 20 deg C.

    I opted to go back to the previous BIOS version which does use
    the CPU temperature diode - I simply don't trust the thermistor
    to respond quickly enough to protect the CPU from meltdown.

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    Paul Taylor Veni, vidi, tici -
    I came, I saw, I ticked.
     
    Paul Taylor, Dec 3, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.