legend 1710 upgraded to 98se, no system sounds

Discussion in 'Packard Bell' started by ~A_Sammy, Dec 2, 2003.

  1. ~A_Sammy

    ~A_Sammy Guest

    Hi,
    The upgrade went ok except for there are no system sounds. I downloaded and
    installed drivers for the Aztech speed4 combo sound/modem card. I did the
    install/uninstall thing about 10 times with the same result. The modem works
    and it plays audio cd's fine, but the volume control isn't on the task bar
    and in the system folder under multimedia where show volume is checked
    everything is grayed out. Both the playback and recording line have the
    followin message in them:

    "no playback devices" and "no recording devices"

    In the system sound stuff in device manager there are no yellow exclamation
    marks. All looks OK there.

    In the windows media folder, all the system wave files are there.

    Any ideas on how to get the system sounds to work will be greatly
    appreciated.
    I spent 6 hours on this today, and have finally admitted defeat.
    Oh the humility of it all...

    as
     
    ~A_Sammy, Dec 2, 2003
    #1
    1. Advertisements

  2. ~A_Sammy

    Anthony Guest

    NEVER accept defeat!!!! LOL

    First off, you sure your speakers work, and are plugged into the correct
    hole on the sound card? Dumb question I know, but somtimes it happens.

    I would guess that the driver is bad. Try finding a different driver.
    http://www.soundcard-drivers.com/companies/152.htm Do a FIND on the page
    for "3011", there are several drivers there.

    Let the group know if a different driver worked.

    Regards,
    Anthony
     
    Anthony, Dec 3, 2003
    #2
    1. Advertisements

  3. ~A_Sammy

    ~A_Sammy Guest

    First off, you sure your speakers work, and are plugged into the correct
    not such a dumb question. I had them plugged into the mic jack because the
    mike jack was green and I'm use to using the green jack for speakers. Not
    knowing that however, I did a bunch of installs uninstalls on sound drivers,
    the upshot being, by the time I got some sound out of it, I had no system
    sounds, but it played cda's ok. I had an old ISA SB16 card laying around so
    I installed it. Win98se had the drivers for it, and now everything works
    again.
    Your right, it was the drivers.
    thanks for the link Anthony, I'll check it out and see if I can find
    something there.

    Sammy
     
    ~A_Sammy, Dec 3, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.