Lexmark printer and networking.

Discussion in 'Dell' started by docfl, Oct 9, 2004.

  1. docfl

    docfl Guest

    I bought the model Z515 and it works fine hooked up to my 2400, but I
    cannot use it through my wireless network. I installed the drivers on my
    2650 laptop,with no results.
    I have Windows search for the printer with no results. I had a Hp
    printer before and it installed with no problem. Any suggestions no what
    to do now?
    Thanks
    Docfl
     
    docfl, Oct 9, 2004
    #1
    1. Advertisements

  2. docfl

    Gary Avrett Guest

    Turn your Firewall off on both computers and try set it up...if you have
    norton security...then open it up...Double click on PERSONAL FIREWALL THEN
    NETWORKING TAB...then WIZARD at the bottom...let it find your network
    setting...it should work fine after that if you do this on ALL computers.
    Gary
     
    Gary Avrett, Oct 9, 2004
    #2
    1. Advertisements

  3. docfl

    Adam Frankel Guest

    I've never really got my head around home networking where a firewall's
    involved but don't you have to "share" the printer before anything else on
    the network can see it?
     
    Adam Frankel, Oct 10, 2004
    #3
  4. docfl

    docfl Guest

    DOAH!!!!
    That did it , I shared the printer and away I went. I also disabled my
    firewall (Zone Alarm) but then I had to do that with my HP as well.
    Thanks for the help people.
    Don Stice
     
    docfl, Oct 10, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.